Re: 94 Taurus Wiper Parking Problem - Please Help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-13-2005, 14:01   #1 (permalink)
msterspy
Guest
 
Posts: n/a
Re: 94 Taurus Wiper Parking Problem - Please Help

Ever find out what the problem was? I have the same problem with my
crown Vic

On Fri, 05 Nov 2004 04:45:56 GMT, "Neil" <ndbowie@shaw.ca> wrote:

>I have a 1994 Taurus Wagon, the wipers work fine, but will not return to the
>park (hidden) position when turned off,
>any ideas as to what this problem is, my Haynes manual does not cover this
>problem.
>
>Please respond directly
>
>thanks
>
>neil
>


  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2005, 14:01   #2 (permalink)
larwe@larwe.com
Guest
 
Posts: n/a
Re: 94 Taurus Wiper Parking Problem - Please Help


msterspy wrote:
>
> >I have a 1994 Taurus Wagon, the wipers work fine, but will not

return to the
> >park (hidden) position when turned off,


> Ever find out what the problem was? I have the same problem with my
> crown Vic


Not a guarantee, but for me this problem was the wiper motor.
Replacement motor was $10 on eBay. To swap it out, you need to remove
the driver side wiper and driver side half of the cowl vent panel,
disconnect the wiper linkage (it's obvious how to do it once you look),
and remove 3 bolts holding motor onto firewall. Maybe half an hour's
work.

I think the Crown Vic of similar model year uses the same wiper motor,
in fact. There's a sealed switch integral to the motor assembly, and
you can't replace the switch without replacing the whole motor.

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'94 Aerostar Air Bag problem mdcluth Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar 3 07-26-2006 11:08
92 Taurus Cold Idle Problem hsquared Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 3 03-29-2004 13:06
Installing CD reciever for 94' Taurus LX wezfo2laylow Audio And Security 1 12-29-2003 01:44
Ford f150 xlt Year 94' Transmission Problem. need help please thanks logigamer Trans | Driveline 4 12-28-2003 21:11
94 Taurus not firing. prancer Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 2 06-27-2003 02:44

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.