rumble from F Expo - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-15-05, 04:01 PM
Posts: n/a
rumble from F Expo

I have an '05 Expo with 24 M miles on her. Up until recently, she's run
smoothly. Now, I'm getting a "rumble" feeling through the steering wheel, at
idle. I tried putting some fuel injector cleaner in.. to no avail. Just
yesterday, I noticed that the "rumble" goes away when I shift into neutral.

I previously had a Tahoe and it had similar symptoms. Turned out to be an
issue with the exhaust pipe. They had to put a "dampener" on it..which was a
heavy weight, strapped onto the pipe. I guess without the"dampening", the
pipe would contact the frame somewhere.

Anyone know anything about this problem? I don't want to waste a day or more
at a dealer if I don't have to. I know it is still under warranty. ( I
wasted three days at the Tahoe place, before I took it to ANOTHER
dealer..who found it in ten minutes! ).

Thanks RG
RichG manager, Carolina Skiff Owners Group on MSN

Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups >
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome