stalls until temp is up - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-20-2005, 14:01   #1 (permalink)
atvlouis
Guest
 
Posts: n/a
stalls until temp is up

Ford 150 5 liter 8 cyl..i have put new wires ,new dip cap and rotor . new
air filter ,clean cold air by-pass ,the motor idels real smooth and i am
getting 16 to 18 miles to gallon but it will not move till it is warm and
it shift hard ,like a kick in the buttom.
thank you

  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-21-2005, 20:01   #2 (permalink)
coryrhonda
Guest
 
Posts: n/a
Re: stalls until temp is up

does it idle high. a vacuum leak (vacuum modulator for transmittion leaking
trans fluid swells the little hose on transmission tail shaft and falls off
creating a vacuum leak for the motor, usually not bad enogh for no moving,
but can mess with idle) and no vacuum to trans will make the trans think
you have your foot on the floor for wheel chirping shifts
"atvlouis" <louismacdonald@gmail.com> wrote in message
news:82fab320286821fece7bfd7b169e743e@localhost.talkaboutautos.com...
> Ford 150 5 liter 8 cyl..i have put new wires ,new dip cap and rotor . new
> air filter ,clean cold air by-pass ,the motor idels real smooth and i am
> getting 16 to 18 miles to gallon but it will not move till it is warm and
> it shift hard ,like a kick in the buttom.
> thank you
>



  Reply With Quote
Old 07-27-2005, 09:01   #3 (permalink)
mmmgall
Guest
 
Posts: n/a
Re: stalls until temp is up

My problem might be related... 99 Windstar Van. Idles high on start for
about 40 seconds or so then idle drops off to about 600 rpm and Batt light
comes on. Have checked the engine for all the vacumn leaks and can't find
any. Is there a vacumn hose on the tranny that I can get at? O/D light
comes on occasionaly at cruise and it does seem to have the kick in the
butt start from a stop every now and then. Am thinking VSS is bad but
haven't gotten to it yet. Get codes 171 and `174... lean running after
driving for a while.

  Reply With Quote
Old 07-27-2005, 14:01   #4 (permalink)
Tom Adkins
Guest
 
Posts: n/a
Re: stalls until temp is up

mmmgall wrote:
> My problem might be related... 99 Windstar Van. Idles high on start for
> about 40 seconds or so then idle drops off to about 600 rpm and Batt light
> comes on. Have checked the engine for all the vacumn leaks and can't find
> any. Is there a vacumn hose on the tranny that I can get at? O/D light
> comes on occasionaly at cruise and it does seem to have the kick in the
> butt start from a stop every now and then. Am thinking VSS is bad but
> haven't gotten to it yet. Get codes 171 and `174... lean running after
> driving for a while.
>

The usual suspect on a Windstar with those symptoms and codes would be the intake
manifold gaskets.
  Reply With Quote
Old 08-02-2005, 01:01   #5 (permalink)
mmmgall
Guest
 
Posts: n/a
Re: stalls until temp is up

Today while poking around the engine in frustration.... Found one of the
two bars on the butterfly valves at the end of the manifold was not
connected!! This may well be my problem. It is as you mentioned an intake
manifold problem and I will have to remove the plenum to get at the
controller. Will check the intake manifold at that time! Thanks a lot!!

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:14.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.