tempo/topaz 2.3L stalling - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-18-2005, 13:01   #1 (permalink)
Juanita Rourke
Guest
 
Posts: n/a
tempo/topaz 2.3L stalling

ive had this prob a long time, the car just stalls when put in drive. VERY
intermittent it sometimes happens 5 or 6 times in a row then not again for
several months. does anyone have any ideas, was there a recall from ford for
this problem?.our model is 1991 but 89, 90 cars have the same trouble.
pretty sure its the electronic ignition system, but the module is too pricey
to change on a whim.


  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-18-2005, 13:01   #2 (permalink)
Jeff
Guest
 
Posts: n/a
Re: tempo/topaz 2.3L stalling


"Juanita Rourke" <jrourke@telus.net> wrote in message
news:nZ3Ne.202067$tt5.120853@edtnps90...
> ive had this prob a long time, the car just stalls when put in drive. VERY
> intermittent it sometimes happens 5 or 6 times in a row then not again for
> several months. does anyone have any ideas, was there a recall from ford
> for this problem?.our model is 1991 but 89, 90 cars have the same trouble.
> pretty sure its the electronic ignition system, but the module is too
> pricey to change on a whim.


You've got a 13-year old car. Don't worry about it.

Be glad it still runs.

Jeff


  Reply With Quote
Old 08-19-2005, 00:01   #3 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Re: tempo/topaz 2.3L stalling

"Juanita Rourke" <jrourke@telus.net> wrote in
news:nZ3Ne.202067$tt5.120853@edtnps90:

> ive had this prob a long time, the car just stalls when put in drive.
> VERY intermittent it sometimes happens 5 or 6 times in a row then not
> again for several months. does anyone have any ideas, was there a
> recall from ford for this problem?.our model is 1991 but 89, 90 cars
> have the same trouble. pretty sure its the electronic ignition system,
> but the module is too pricey to change on a whim.
>
>


go to google, select search groups, enter this group (or not)

search terms

clean isc iac
some of words

will tell you how to clean the Idle Speed controller, Which is right at the
throttle body, and where the plastic air feed from filter hooks onto engine

suspect it's gunked after all this time and slow responding


http://www.explorerforum.com/forums/...threadid=84220
&highlight=cleaning+IAC

{copy & paste ALL}

Is an example...
These guys dont know much about cars but the pictures will help you...
yours wont look exactly like that but the principles all the same.

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:50.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.