TFI module not on distibutor how 2 check it? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-15-05, 06:01 PM
edleft
Guest
 
Posts: n/a
TFI module not on distibutor how 2 check it?

My 92 ranger 3.0L has code faults(565,124,172,173,212,452,542). The TFI is
mounted by my radiator. Is there a test I can perform on it with a
mutlimeter, Ohms check. It has only the 6-pin connector the (H1-H6) no
(D1-D3) I found a resistance check on-line for the distibutor mounted tfi
but nothing for this one.

 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-15-05, 08:01 PM
Tom Adkins
Guest
 
Posts: n/a
Re: TFI module not on distibutor how 2 check it?

edleft wrote:
> My 92 ranger 3.0L has code faults(565,124,172,173,212,452,542). The TFI is
> mounted by my radiator. Is there a test I can perform on it with a
> mutlimeter, Ohms check. It has only the 6-pin connector the (H1-H6) no
> (D1-D3) I found a resistance check on-line for the distibutor mounted tfi
> but nothing for this one.
>


No, it can't be tested accurately with an ohm meter. Many parts stores can test your
module, although the only sure test is replacing it with a known good one.
You can narrow the problem down to the module by checking related components ie:
power to the coil, the coil itself, proper power and ground to the module, pickup
coil, etc.

You don't state what the concern is or what you have checked, but it sounds like a
no start. If you haven't already, check for spark, fuel pressure, and injector pulse.
If you lack spark and injector pulse then the module is a likely suspect with the
pickup coil a close second.
 
post #3 of 3 (permalink) Old 03-15-05, 08:01 PM
pick one
Guest
 
Posts: n/a
Re: TFI module not on distibutor how 2 check it?


"edleft" <edleft@yahoo.com> wrote in message
news:c4ffb2354544523fd52d582ef0f46008@localhost.talkaboutautos.com...
> My 92 ranger 3.0L has code faults(565,124,172,173,212,452,542). The TFI is
> mounted by my radiator. Is there a test I can perform on it with a
> mutlimeter, Ohms check. It has only the 6-pin connector the (H1-H6) no
> (D1-D3) I found a resistance check on-line for the distibutor mounted tfi
> but nothing for this one.
>

First off you need to define the codes. I'm willing to bet the truck does not
run? Run a fuel pressure test, one of your codes indicate the fuel pump circuit
is open.


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Single voice coil or dual voice coil subs? Whats the difference? blueoval Audio And Security 19 05-05-05 09:11 AM
Pukekohe - Practice 1 & 2 - Results - Spolier josh.c Ford Racing Across the Globe 48 05-06-04 05:03 PM
NZ top 10 shootout results JEM Ford Racing Across the Globe 9 05-01-04 07:08 AM
Official results:Race 3. Tricky Ford Racing Across the Globe 5 03-09-03 04:10 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome