Trans problem - VSS??? 98 windstar - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-19-05, 05:01 PM
Posts: n/a
Trans problem - VSS??? 98 windstar

98 windstar trans - 120,000 mi

The van would not shift when cold. It locked up in second. Speedo
would not work. After 3 - 5 miles all worked fine and car ran all day
without problems.

I had VSS changed. Trans shop called to tell me that car ran fine for
10 minutes then trans is erratic. This is exactly opposite of what
was wrong before. He wants to go into trans and see if a gear is
broken. Min $750 for next step. He said it could require more work
on top of that. I have used this shop in the past under different

Does this make sense? Could he have ruined something?


Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups >
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome