warman fails year 4 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-14-05, 01:04 AM
Posts: n/a
warman fails year 4

On Sun, 05 Jun 2005 18:20:08 GMT, "Jim Warman"
<> wrote:

>Several years ago, I recall a similar concerns with some of the pick ups.
>The cure was to service the transmission (believe it or not). Transmission
>line pressures are very high in reverse and the power required was more than
>the engine could deliver at idle. More recently, some of the diesel/4R100
>trucks were also having a nearly similar concern in extreme cold temps....
>the cure in this case was to switch to synthetic ATF.


more advice from a guy who i opinion works in a hack shop

year 4 auto trannies

its the lock up torque beiing enguaged

i bet it does it in manual low too

replace the torque and tranny
your pump is prolly fied too


>"hazeltn" <> wrote in message
>> i have a 1991 ford tempo, 4 cylinder. runs good but when you put it in
>> reverse it stalls. it doesn't stall in any other gear. any suggestions
>> on what the problem could be would be greatly appreciated. thanks.


Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups >
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome