Weird problem with Sable 97 LS (Duratech) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-28-2005, 22:01   #1 (permalink)
DNB
Guest
 
Posts: n/a
Weird problem with Sable 97 LS (Duratech)

Hello experts,

Something weird came up a few days ago. I live in Southern Ontario and
the weather conditions (temperature) were rapidly changing over he last
few days- the temperature went down to -5 -9 C and it is +10 C now. Not
sure but it might be the cause of all this.

the problem is following:
I was driving in the city and make a stop to buy some beer for a
weekend. I returned to the car within 5 min (i.e it was still worm)
tried to start. it started OK. I shifted the clutch to D - the motor
stalled. The CE and the Oil level lights came on. I turned the key to
Off, waited for 10 sec and tried again- The same story. When the clutch
was in the "D" position the engine was running for a few seconds but
the RPM was pretty low (sometimes below 500 rpm) and unstable. I am
under impression that the engine is working against something stiff.

Then waited for 10 min, started the engine and shifted the clutch to "2"
and then to "D". It worked. It's been 3 days my car is occasionally
doing this. The oil level is OK - the first thing I did after it
happened the first time I drove to the oil changers. I checked the ATF -
no smell and the color is OK. The ATF level is OK either.



The guy who changed oil said it might be moisture in the fuel lines.
Does it make any sense? What else might it be?

Thanks
Dima
  Reply With Quote
Sponsored Links
Advertisement
 
Old 11-29-2005, 03:01   #2 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Re: Weird problem with Sable 97 LS (Duratech)

DNB <qqwerty@asdfr.gh> wrote:


> the problem is following:
> I was driving in the city and make a stop to buy some beer for a
> weekend. I returned to the car within 5 min (i.e it was still worm)
> tried to start. it started OK. I shifted the clutch to D - the motor
> stalled. The CE and the Oil level lights came on. I turned the key to
> Off, waited for 10 sec and tried again- The same story. When the clutch
> was in the "D" position the engine was running for a few seconds but
> the RPM was pretty low (sometimes below 500 rpm) and unstable. I am
> under impression that the engine is working against something stiff.
>
> Then waited for 10 min, started the engine and shifted the clutch to

"2"
> and then to "D". It worked. It's been 3 days my car is occasionally
> doing this. The oil level is OK - the first thing I did after it
> happened the first time I drove to the oil changers. I checked the ATF

-
> no smell and the color is OK. The ATF level is OK either.
>
>
>
> The guy who changed oil said it might be moisture in the fuel lines.
> Does it make any sense? What else might it be?


CE and OIl lights came on because engine stalled.

And engine might have stalled due to a stiff or dirty Idle Speed Control
valve.

also note if you have hesitation when starting up from stoplight or
sign... would be a dirty Mass Air Flow sensor.

Other possibility is leaky injector or fuel pressure regulator.


--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:42.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.