Windstar transmission problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-25-05, 01:01 PM
perogyprince
Guest
 
Posts: n/a
Windstar transmission problem

No reverse on cold start but after running for a spell reverse engages but
takes a few seconds. Possible causes and remedies? Thx.



 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-25-05, 01:01 PM
Louis M. Brown
Guest
 
Posts: n/a
Re: Windstar transmission problem

On Mon, 25 Jul 2005 14:07:39 -0400, "perogyprince"
<benmalek@di-corp.com> wrote:

>No reverse on cold start but after running for a spell reverse engages but
>takes a few seconds. Possible causes and remedies? Thx.



Have you changed the fluid and filter?

-LMB

 
post #3 of 4 (permalink) Old 07-26-05, 09:01 AM
perogyprince
Guest
 
Posts: n/a
Re: Windstar transmission problem

Oil and filter changed a year ago when I had the trans cooler installed.
Less than 15,000 miles ago. Total mileage on vehicle now for the record is
93,000 km. or 58,000 miles. Thx for your post.

 
post #4 of 4 (permalink) Old 07-26-05, 12:01 PM
perogyprince
Guest
 
Posts: n/a
Re: Windstar transmission problem UPDATE

UDDATE: Dealer service reports that the computer readout reports a faulty
solenoid that sends the tranny into reverse. This is preliminary until he
can get into it to test the solenoid. Will keep you posted.

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome