XF Ford - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-18-05, 02:01 AM
Rossco
Guest
 
Posts: n/a
XF Ford

Hope someone can help me out here.

When car gets up to running temperature and is then parked for 10..15
minutes. On restarting about 100m up the road the car surges, loses power
and may stall. Then it a bugger to restart.
I assume this is a related problem. Some days the car will idle rough, I
accept that in cold weather but there are times (regardless of temp) when as
it idles it gets rougher and rougher until....stall.
I'm thinking either the fuel pump or carbie or both ...but I don't
understand why the problem/s are sporadic.

Tanking you in advance for any clues
Rossco



 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.autos.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome