1992 Ford Explorer 4WD wont engage in any gear except reverse... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-03-2005, 17:01   #1 (permalink)
hueyusmc
Guest
 
Posts: n/a
1992 Ford Explorer 4WD wont engage in any gear except reverse...

Explorer was driving okay when I dropped off my son at a friends, put the
truck in reverse, backed up then put it into drive, nothing happend.
I have changed the tranny fluid and filter but still nothing.
Anyone have any ideas?

  Reply With Quote
Sponsored Links
Advertisement
 
Old 11-03-2005, 22:01   #2 (permalink)
To Arms!!
Guest
 
Posts: n/a
Re: 1992 Ford Explorer 4WD wont engage in any gear except reverse...


"hueyusmc" <shlh2000@aol.com> wrote in message
news:db810525dcf4a4b566a5df173a26f730@localhost.talkaboutautos.com...
> Explorer was driving okay when I dropped off my son at a friends,
> put the
> truck in reverse, backed up then put it into drive, nothing happend.
> I have changed the tranny fluid and filter but still nothing.
> Anyone have any ideas?
>

Just curious. Will your truck start when the selector is in reverse
or drive?



----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
  Reply With Quote
Old 11-04-2005, 11:01   #3 (permalink)
Big Shoe
Guest
 
Posts: n/a
Re: 1992 Ford Explorer 4WD wont engage in any gear except reverse...

Had this problem with my '92, caused by the shift cable coming loose
from the tranny.

On Thu, 3 Nov 2005 23:08:19 -0600, "To Arms!!"
<toarms_removespam@yahoo.com> wrote:

>
>"hueyusmc" <shlh2000@aol.com> wrote in message
>news:db810525dcf4a4b566a5df173a26f730@localhost.talkaboutautos.com...
>> Explorer was driving okay when I dropped off my son at a friends,
>> put the
>> truck in reverse, backed up then put it into drive, nothing happend.
>> I have changed the tranny fluid and filter but still nothing.
>> Anyone have any ideas?
>>

>Just curious. Will your truck start when the selector is in reverse
>or drive?
>
>
>
>----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
>http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
>----= East and West-Coast Server Farms - Total Privacy via Encryption =----

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.