1998 Sport engine surge, also thump in back - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-28-2005, 07:01   #1 (permalink)
RZ
Guest
 
Posts: n/a
1998 Sport engine surge, also thump in back

I have a 1998 Explorer Sport, auto trans;
1. when engine is warmed up to running temp, at idle I hear a relay switch,
then the engine powers down just as if the A/C has come on, then after 2
seconds the relay clicks again, and the engine is back to running normal,
then relay clicks, and engine powers down....this cycling contiues for the
longest time, at idle, sometimes I can leave it at idle for 1/2 and hour,
and this "surging" cycle keeps happening. All controls in the truck cab are
off, by the way.

2. When ever I brake to a full stop, just before coming to a standing stop,
there is a loud CLUNK (which you can also feel in your back) coming from the
rear. If you come to a more gradual stop, it doesn't seem to happen. Could
this be a tranny problem, or something else ?

thanks


  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-28-2005, 10:01   #2 (permalink)
johanb
Guest
 
Posts: n/a
Re: 1998 Sport engine surge, also thump in back


"RZ" <rziol@sasktel.net> wrote in message
news:11m49oihte7eafe@corp.supernews.com...
> I have a 1998 Explorer Sport, auto trans;
> 1. when engine is warmed up to running temp, at idle I hear a relay

switch,
> then the engine powers down just as if the A/C has come on, then after 2
> seconds the relay clicks again, and the engine is back to running normal,
> then relay clicks, and engine powers down....this cycling contiues for the
> longest time, at idle, sometimes I can leave it at idle for 1/2 and hour,
> and this "surging" cycle keeps happening. All controls in the truck cab

are
> off, by the way.
>


Is the heater in the "off" position ???????
also in "def" mode the a/c will come on and when its cycles this fast its
usually is low on freon.

Other then that there is nothing I can think of that pulls so much power
from engine to make idle go down.
It doesnt have air suspension ,does it ??
Never seen a explorer sport with aiir suspension but you never know




> 2. When ever I brake to a full stop, just before coming to a standing

stop,
> there is a loud CLUNK (which you can also feel in your back) coming from

the
> rear. If you come to a more gradual stop, it doesn't seem to happen. Could
> this be a tranny problem, or something else ?
>


Is it 4x4 ??, some models have problems with drive shaft binding up , pull
drive shaft from tranny and put lithium grease in it


> thanks
>
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:50.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.