2004 electrical problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-21-05, 08:01 PM
jmesched@yahoo.com
Guest
 
Posts: n/a
2004 electrical problems

I just took my 04 explorer in for an intermittant electrical problems.
Last night I walked out to the truck after work and the keyless entry
didn't work. The interior lights wouldn't turn on, the door locks
wouldn't work and the keypad was non-functioning. I thought for sure
that my battery was dead. The car started just fine. When I got home
I opened the doors and the radio wouldn't turn off. I opened all 4
doors. I took the truck in today and was told this was due to a bad
radio. Anyone else had this problem?

 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-21-05, 08:01 PM
DRJ
Guest
 
Posts: n/a
Re: 2004 electrical problems

Probably a defective GEM module.


<jmesched@yahoo.com> wrote in message
news:1114132245.223888.113310@g14g2000cwa.googlegroups.com...
>I just took my 04 explorer in for an intermittant electrical problems.
> Last night I walked out to the truck after work and the keyless entry
> didn't work. The interior lights wouldn't turn on, the door locks
> wouldn't work and the keypad was non-functioning. I thought for sure
> that my battery was dead. The car started just fine. When I got home
> I opened the doors and the radio wouldn't turn off. I opened all 4
> doors. I took the truck in today and was told this was due to a bad
> radio. Anyone else had this problem?
>
>



 
post #3 of 4 (permalink) Old 04-22-05, 10:01 AM
Beeper
Guest
 
Posts: n/a
Re: 2004 electrical problems

I'd disconnect the battery for 10 minutes. Clean the posts and cables before
reconnecting. Just might help. If it doesn't, be sure your plugs to the GEM
are aren't loose. Good Luck.
<jmesched@yahoo.com> wrote in message
news:1114132245.223888.113310@g14g2000cwa.googlegroups.com...
>I just took my 04 explorer in for an intermittant electrical problems.
> Last night I walked out to the truck after work and the keyless entry
> didn't work. The interior lights wouldn't turn on, the door locks
> wouldn't work and the keypad was non-functioning. I thought for sure
> that my battery was dead. The car started just fine. When I got home
> I opened the doors and the radio wouldn't turn off. I opened all 4
> doors. I took the truck in today and was told this was due to a bad
> radio. Anyone else had this problem?
>



 
post #4 of 4 (permalink) Old 04-23-05, 10:01 AM
jmesched@yahoo.com
Guest
 
Posts: n/a
Re: 2004 electrical problems

Thanks for the feedback. I got it back yesterday with a new radio and
all seems OK... thus far....

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome