2004 electrical problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-21-2005, 19:01   #1 (permalink)
jmesched@yahoo.com
Guest
 
Posts: n/a
2004 electrical problems

I just took my 04 explorer in for an intermittant electrical problems.
Last night I walked out to the truck after work and the keyless entry
didn't work. The interior lights wouldn't turn on, the door locks
wouldn't work and the keypad was non-functioning. I thought for sure
that my battery was dead. The car started just fine. When I got home
I opened the doors and the radio wouldn't turn off. I opened all 4
doors. I took the truck in today and was told this was due to a bad
radio. Anyone else had this problem?

  Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2005, 19:01   #2 (permalink)
DRJ
Guest
 
Posts: n/a
Re: 2004 electrical problems

Probably a defective GEM module.


<jmesched@yahoo.com> wrote in message
news:1114132245.223888.113310@g14g2000cwa.googlegroups.com...
>I just took my 04 explorer in for an intermittant electrical problems.
> Last night I walked out to the truck after work and the keyless entry
> didn't work. The interior lights wouldn't turn on, the door locks
> wouldn't work and the keypad was non-functioning. I thought for sure
> that my battery was dead. The car started just fine. When I got home
> I opened the doors and the radio wouldn't turn off. I opened all 4
> doors. I took the truck in today and was told this was due to a bad
> radio. Anyone else had this problem?
>
>



  Reply With Quote
Old 04-22-2005, 09:01   #3 (permalink)
Beeper
Guest
 
Posts: n/a
Re: 2004 electrical problems

I'd disconnect the battery for 10 minutes. Clean the posts and cables before
reconnecting. Just might help. If it doesn't, be sure your plugs to the GEM
are aren't loose. Good Luck.
<jmesched@yahoo.com> wrote in message
news:1114132245.223888.113310@g14g2000cwa.googlegroups.com...
>I just took my 04 explorer in for an intermittant electrical problems.
> Last night I walked out to the truck after work and the keyless entry
> didn't work. The interior lights wouldn't turn on, the door locks
> wouldn't work and the keypad was non-functioning. I thought for sure
> that my battery was dead. The car started just fine. When I got home
> I opened the doors and the radio wouldn't turn off. I opened all 4
> doors. I took the truck in today and was told this was due to a bad
> radio. Anyone else had this problem?
>



  Reply With Quote
Old 04-23-2005, 09:01   #4 (permalink)
jmesched@yahoo.com
Guest
 
Posts: n/a
Re: 2004 electrical problems

Thanks for the feedback. I got it back yesterday with a new radio and
all seems OK... thus far....

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.