92 explorer sport emitting soot from tailpipe - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-19-2005, 20:01   #1 (permalink)
umeangene
Guest
 
Posts: n/a
92 explorer sport emitting soot from tailpipe

i installed new plugs and wires for a simple missing problem.a few days
later the check engine light came on.also,there was soot coming from
tailpipe-fuel economy went wild. I changed mafs;checked tps;and other
related sensors.i had it hook-up to code finder at parts store and was
told my computer was not putting out any codes or not working correctly.
can anyone tell me what is going on.

  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-20-2005, 00:01   #2 (permalink)
Jim Warman
Guest
 
Posts: n/a
Re: 92 explorer sport emitting soot from tailpipe

Not knowing what spam... errrr, scan tool was used, I'll bet that the test
was totally incomplete. Two areas to consider, all the same, would be the
EVAP system and the fuel pressure regulator. Many things can drive a system
lean... very few can drive it rich.


"umeangene" <umeangene@yahoo.com> wrote in message
news:63aeab0aa09e8095c130a4debaa37f81@localhost.talkaboutautos.com...
> i installed new plugs and wires for a simple missing problem.a few days
> later the check engine light came on.also,there was soot coming from
> tailpipe-fuel economy went wild. I changed mafs;checked tps;and other
> related sensors.i had it hook-up to code finder at parts store and was
> told my computer was not putting out any codes or not working correctly.
> can anyone tell me what is going on.
>



  Reply With Quote
Old 07-22-2005, 16:01   #3 (permalink)
umeangene
Guest
 
Posts: n/a
Re: 92 explorer sport emitting soot from tailpipe

thank you,thank you,Jim Warman-the mechanic for your advice on explorer
running too rich. The Pressure regulator valve was terribly
malfunctioning- the pressure was up to 100+ lbs. the EVAP valve in tank is
not working as manual describe. BUT,the pressure came down to 30 lbs with
new pressure regulator. AGAIN - THANK YOU!!

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.