94 explorer: Humming noise - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-11-2006, 10:01   #1 (permalink)
kylo67
Guest
 
Posts: n/a
94 explorer: Humming noise

When sitting in the drivers seat of my 94 Explorer, I hear a humming noise
coming from the dashbord (LEFTSIDE). I shut of all accessories (radio,
heat, wipers etc..) I don't hear the hum when I open and check under the
hood. I only hear it when sitting in the vehicle. It is a steady humming.
When I Rev the engine, it remains the same tone.When I put it in drive or
reverse, same steady tone. When I turn the ignition on without starting
the engine, there is no hum. I checked the washer fluid pump, but it was
working correctly as was the wipers. Any suggestions on what is causing
this sound would be appriciated.

Thank you

  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-11-2006, 12:01   #2 (permalink)
Jim Warman
Guest
 
Posts: n/a
Re: 94 explorer: Humming noise

Does the hum change when you apply the brakes?


"kylo67" <dqnascar@yahoo.com> wrote in message
news:2d5b6419d9be1afe5a1d612aab9b97dc@localhost.talkaboutautos.com...
> When sitting in the drivers seat of my 94 Explorer, I hear a humming noise
> coming from the dashbord (LEFTSIDE). I shut of all accessories (radio,
> heat, wipers etc..) I don't hear the hum when I open and check under the
> hood. I only hear it when sitting in the vehicle. It is a steady humming.
> When I Rev the engine, it remains the same tone.When I put it in drive or
> reverse, same steady tone. When I turn the ignition on without starting
> the engine, there is no hum. I checked the washer fluid pump, but it was
> working correctly as was the wipers. Any suggestions on what is causing
> this sound would be appriciated.
>
> Thank you
>



  Reply With Quote
Old 01-11-2006, 15:01   #3 (permalink)
kylo67
Guest
 
Posts: n/a
Re: 94 explorer: Humming noise

No, it does not change when applying the brakes. It is still a constant
tone. No pitch change

  Reply With Quote
Old 01-14-2006, 13:01   #4 (permalink)
Jim Warman
Guest
 
Posts: n/a
Re: 94 explorer: Humming noise

My lack of reply only indicates that I am currently at a loss for a
cause.... I can only suggest that you find the source of the hum and
repost...

"kylo67" <dqnascar@yahoo.com> wrote in message
news:b5ede446f109dc07fe079f6faac3e2df@localhost.talkaboutautos.com...
> No, it does not change when applying the brakes. It is still a constant
> tone. No pitch change
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.