96 blower issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-26-2005, 12:01   #1 (permalink)
noone cares
Guest
 
Posts: n/a
96 blower issues

I have a 96 explorer, v6, a/c, no climate control.
The blower stopped working, both in high and low speeds.
I got a subscription to alldata, and started reading up on it, then,
all of a sudden, for an entire afternoon, the blower worked (both high
and low speeds). I stopped and started the vehicle several times, and
it kept working. Then it stopped. Hasn't worked again.

The garage installed a new resistor, but that has done nothing. Where
do I go from here? Suggestions please.

  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-26-2005, 20:06   #2 (permalink)
Jim Warman
Guest
 
Posts: n/a
Re: 96 blower issues

Turn on the key... turn on the blower.... give the blower motor a whack with
your hand or a small block of wood. If the motor starts up, replace it.


"noone cares" <joec_remove43@removehotmail.com> wrote in message
news:e2hvl1pnaoojfgnmujn83q6eujc9rs9s0t@4ax.com...
> I have a 96 explorer, v6, a/c, no climate control.
> The blower stopped working, both in high and low speeds.
> I got a subscription to alldata, and started reading up on it, then,
> all of a sudden, for an entire afternoon, the blower worked (both high
> and low speeds). I stopped and started the vehicle several times, and
> it kept working. Then it stopped. Hasn't worked again.
>
> The garage installed a new resistor, but that has done nothing. Where
> do I go from here? Suggestions please.
>



  Reply With Quote
Old 10-27-2005, 10:01   #3 (permalink)
Mike Iglesias
Guest
 
Posts: n/a
Re: 96 blower issues

In article <e2hvl1pnaoojfgnmujn83q6eujc9rs9s0t@4ax.com>,
noone cares <joec_remove43@removehotmail.com> wrote:
>I have a 96 explorer, v6, a/c, no climate control.
>The blower stopped working, both in high and low speeds.
>I got a subscription to alldata, and started reading up on it, then,
>all of a sudden, for an entire afternoon, the blower worked (both high
>and low speeds). I stopped and started the vehicle several times, and
>it kept working. Then it stopped. Hasn't worked again.
>
>The garage installed a new resistor, but that has done nothing. Where
>do I go from here? Suggestions please.
>


I had that problem with my '94. It was the blower relay. Find the blower
relay (mine was under the hood on the passenger side in the fuse/relay box),
and when it's not working, give the relay a whack. If it starts working,
replace the relay.


--
Mike Iglesias Email: iglesias@draco.acs.uci.edu
University of California, Irvine phone: 949-824-6926
Network & Academic Computing Services FAX: 949-824-2069
  Reply With Quote
Old 10-27-2005, 18:01   #4 (permalink)
macjim@att.net
Guest
 
Posts: n/a
Re: 96 blower issues

The relay was the problem on my heater blower not working also. Once I
replaced the relay a year ago, it has always worked.

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.