98 Explorer stalls during acceleration - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-24-05, 01:01 PM
tpyland
Guest
 
Posts: n/a
98 Explorer stalls during acceleration

I have a V6 SOHC. After driving awhile and comming to a stand still I start
accellerating from a stop light and the engine stalls but regains control
of the acceleration. Any ideas on what the issue might be?



 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-24-05, 06:01 PM
Chie Lake
Guest
 
Posts: n/a
Re: 98 Explorer stalls during acceleration

My 99 Sport was doing the exact same thing (stumbling, hesitation on
acceleration, etc.). Info I gleaned from this group, I tried
cleaning the MAF sensor. I used electrical contact cleaner and a very
gentle touch of a Q-Tip. No problems since.
Hope this helps.

On Sat, 24 Sep 2005 15:04:24 -0400, "tpyland" <t.pyland@comcast.net>
wrote:

>I have a V6 SOHC. After driving awhile and comming to a stand still I start
>accellerating from a stop light and the engine stalls but regains control
>of the acceleration. Any ideas on what the issue might be?

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome