'98 Explorer start noise - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-24-05, 07:01 PM
Posts: n/a
'98 Explorer start noise


I have a '98 Explorer Sport V6 4.0L SOHC 2WD. When the car is started
up a noise can be heard for about 4-5 seconds. It sound like something
is getting scratched. During the day the noise starts fading after the
car has been ran for about half an hour and it is started again. After
the sound is gone, if one leaves the car parked for about 3-4 hours the
sound can be heard again only during start up, so it looks like the
noise happends only during cold stars. The oil gauge is in the middle
all the time. I have no idea what it might be, i thought that the
starter might be the problem since the noise is heard during start up.
I am trying to sell this car so I hope that it is not a big thing to

Any ideas



Sponsored Links
post #2 of 2 (permalink) Old 05-05-05, 11:01 PM
Preston via CarKB.com
Posts: n/a
Re: '98 Explorer start noise

I have a 2001 explorer w 80k miles. It has a scratchy sound too. Is is most
prominent at startup and when the vehicle is warm I think it is faint. I
only hear it above 2700 rpm. I can hear it in park and my vent controls are
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome