99 Explorer .. Cranks but does not start ... Pls Help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-21-2005, 15:01   #1 (permalink)
99ExLvr
Guest
 
Posts: n/a
99 Explorer .. Cranks but does not start ... Pls Help

I have a '99 Ex and absolutely love it! One problem is starts
intermittantly and is now becoming very unreliable. May have to trade to
dealer if I can't find the problem.

Turn key, ignition cranks... doesn't start. Sometimes if I try for 15
minutes or longer, will start.

Had IAC valve replaced, many shops tested fuel pressure and others things.
No codes set.

I have seen a lot of postings on this topic, with no definitive answers.

Please help!! I would really appreciate any responses!

Thanks,
Sean

  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2005, 19:01   #2 (permalink)
Ron B.
Guest
 
Posts: n/a
Re: 99 Explorer .. Cranks but does not start ... Pls Help

Pull the plug off the TPS and then try it. Sometimes a bad TPS will
prevent it from starting. Have you tried starting fluid to see if it's
fuel or electrical? You can have 40 PSI of fuel with no signal to the
injectors.

Ron

99ExLvr wrote:
> I have a '99 Ex and absolutely love it! One problem is starts
> intermittantly and is now becoming very unreliable. May have to trade to
> dealer if I can't find the problem.
>
> Turn key, ignition cranks... doesn't start. Sometimes if I try for 15
> minutes or longer, will start.
>
> Had IAC valve replaced, many shops tested fuel pressure and others things.
> No codes set.
>
> I have seen a lot of postings on this topic, with no definitive answers.
>
> Please help!! I would really appreciate any responses!
>
> Thanks,
> Sean
>

  Reply With Quote
Old 03-22-2005, 23:01   #3 (permalink)
99ExLvr
Guest
 
Posts: n/a
Re: 99 Explorer .. Cranks but does not start ... Pls Help

Ron -

Haven't been able to diagnose much, since always in an inconvenient
location when X fails to start. Will try your suggestions next time it
happens.

Thanks,
Sean

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:45.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.