99 Explorer Limited-Warm Start Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-29-05, 12:01 PM
Posts: n/a
99 Explorer Limited-Warm Start Problem

99 Explorer starts quikly when cold or let set for a few hours. When
trying to start back up say wuthin 30 minutes, you have to turn the
key on and off, then start the engine. I know this sounds like a fuel
pump only if the reverse was happening, such as trying to start a cold
Any information where to start looking for this problem would be of
great help!

Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Ford-Explo...ict109778.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=514091
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome