Alarm will not stop - help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-14-05, 01:12 AM
Posts: n/a
Alarm will not stop - help

Hi, sorry if my 'lingo' is not too accurate - I am new to this.

I have a 95 explorer XLT - runs great no issues. One day the remote
clicker stopped working, I changed the batteries and when that did not
solve the problem, I bought a new remote clicker.

I could not get the new clicker programmed (by switching the ignition
form off to run five times), the doors with lock/unlock, but the
clicker would not "take"

I thought of checking for loose wires at the alarm box (over the left
rear tier well), I unplugged the wires out of the box, but when I
plugged them back, the alarm came on and no matter what I do, I can't
get it to stop.

At the box there are two sets of wires (one on top of the other), if I
plug in the lower set, a relay under the driver's side dash starts
buzzing (very faint buzz). Now both plugs are out and I can't use the
keyless entry pad either.

Is there a fix? Did I damage anything? Is it a relay issue?

Can anyone help - please.

Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups >
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome