Anti-Theft problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-30-05, 12:05 PM
Aki
Guest
 
Posts: n/a
Anti-Theft problem

I have "starting" problem with my 95 Ford Explorer 4x4.

I cannot close or open doors with my remote key. I can open the door with
key and tried to start i press the button on my remote key, but it wont
work. The red light/key still blinks...

I have change the battery to remote key and all fuse are ok.

What i should do now ??
Is there any possible to disable this anti-theft ???

Regards Aki





 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-13-05, 12:01 PM
DearDeva
Guest
 
Posts: n/a
Re: Anti-Theft problem

sounds like it needs to be reprogrammed....contact a dealer...even the
salesmen usually know how to reprogram the remotes!

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome