DPFE sensor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-18-05, 07:01 AM
rescue05
Guest
 
Posts: n/a
DPFE sensor

I just baught a 2000 explorer with the 4.0 motor.The check engine light
came on. Auto Zone says the light is for DPFE sensor upstream hose off or
unplugged. I don't want to pay any body to plug in a hose or even unplug
it. So where is this sensor, what does it look like?

 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-20-05, 08:01 AM
Mikepier
Guest
 
Posts: n/a
Re: DPFE sensor

There was a topic on this a few weeks ago. It did mention where it is
but I forgot. Do a search and you should come across the topic.

 
post #3 of 3 (permalink) Old 06-23-05, 07:01 AM
rescue05
Guest
 
Posts: n/a
Re: DPFE sensor

Thanks for your help.

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome