engine replacement - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-03-05, 05:05 PM
96explorer20s
Guest
 
Posts: n/a
engine replacement

i have pulled a blown motor from my 96 ford explorer limited edition 4.0l
pushrod i put the new motor in and bolted back to the tranny and now the
flywheel will not turn what is the problem and what should i do



 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-04-05, 12:01 AM
Jim Warman
Guest
 
Posts: n/a
Re: engine replacement

My first guess is that the torque converter came out of the trans pump....
next, you pulled the trans and motor together using the bolts rather than
hand pressure. If the converter and pump have survived this treatment, buy a
lottery ticket.

While my job may seem like a "cake-walk" there are ever so many caveates,
warnings and things that go "gotcha" that the neophyte can only learn the
hard way.


"96explorer20s" <xx96xplorer20sxx@aol.com> wrote in message
news:9309b812343cec54000edbfdc594c46b@localhost.talkaboutautos.com...
> i have pulled a blown motor from my 96 ford explorer limited edition 4.0l
> pushrod i put the new motor in and bolted back to the tranny and now the
> flywheel will not turn what is the problem and what should i do
>



 
post #3 of 3 (permalink) Old 07-05-05, 04:01 AM
stevie
Guest
 
Posts: n/a
Re: engine replacement

yep-i'm real good at taking apart, but putting together again -a different
story.
"Jim Warman" <mechanic@tenalpsulet.net> wrote in message
news:HB1ye.90876$HI.14518@edtnps84...
My first guess is that the torque converter came out of the trans pump....
next, you pulled the trans and motor together using the bolts rather than
hand pressure. If the converter and pump have survived this treatment, buy a
lottery ticket.

While my job may seem like a "cake-walk" there are ever so many caveates,
warnings and things that go "gotcha" that the neophyte can only learn the
hard way.


"96explorer20s" <xx96xplorer20sxx@aol.com> wrote in message
news:9309b812343cec54000edbfdc594c46b@localhost.talkaboutautos.com...
> i have pulled a blown motor from my 96 ford explorer limited edition 4.0l
> pushrod i put the new motor in and bolted back to the tranny and now the
> flywheel will not turn what is the problem and what should i do
>




 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome