Error on Automatic Ride Control in 76 model - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
┬╗ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-21-2005, 06:01   #1 (permalink)
Norvald Dalsb°
Guest
 
Posts: n/a
Error on Automatic Ride Control in 76 model

The light is illuminating after app 15-17 minutes driving .
Any tips where to look??

reg
Norvald
Norway


  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-21-2005, 12:02   #2 (permalink)
Bob Kegel
Guest
 
Posts: n/a
Re: Error on Automatic Ride Control in 76 model

"Norvald Dalsb°" <ndalsbo@online.no> wrote in message
news:_HTte.13142$ai7.317274@news2.e.nsc.no...

> The light is illuminating after app 15-17 minutes driving .
> Any tips where to look??


See http://www.americanairsuspension.com/air%20help.htm


  Reply With Quote
Old 06-21-2005, 14:02   #3 (permalink)
Norvald Dalsb°
Guest
 
Posts: n/a
Re: Error on Automatic Ride Control in 76 model

That internet-link didnt have much about Explorers....

Anyway, I found the error today!!
The link from rear axle to levelsensor had came off. Simply put it back and
the compressor started after a litlle...
At first there was a leak from the left shock-absorber, but it went silent
after a few minutes. No good sign I suppose....

Norvald

"Bob Kegel" <seventy 2002 at hotmail dot com> skrev i melding
news:w_OdncpWkKQy_SXfRVn-3g@seanet.com...
> "Norvald Dalsb°" <ndalsbo@online.no> wrote in message
> news:_HTte.13142$ai7.317274@news2.e.nsc.no...
>
>> The light is illuminating after app 15-17 minutes driving .
>> Any tips where to look??

>
> See http://www.americanairsuspension.com/air%20help.htm
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:35.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.