Explorer Starts... Sometimes - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-06-2006, 11:01   #1 (permalink)
psos20@yahoo.com
Guest
 
Posts: n/a
Explorer Starts... Sometimes

I just recently encountered a problem with my 94 Explorer, it sometimes
does not start, no click, no turning over, just a faint grinding sound
like something is trying to happen, but not. Then sometimes it will
start. I just recently put in a new starter motor in. All the
electrical works when I turn the key, just sometimes it doesnt start.
any thoughts?
thanks
Pete

  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-06-2006, 18:01   #2 (permalink)
Ulysses
Guest
 
Posts: n/a
Re: Explorer Starts... Sometimes


<psos20@yahoo.com> wrote in message
news:1136570655.951088.241070@g43g2000cwa.googlegroups.com...
> I just recently encountered a problem with my 94 Explorer, it sometimes
> does not start, no click, no turning over, just a faint grinding sound
> like something is trying to happen, but not. Then sometimes it will
> start. I just recently put in a new starter motor in. All the
> electrical works when I turn the key, just sometimes it doesnt start.
> any thoughts?
> thanks
> Pete
>


My first two suspects would probably be the ignition switch and the positive
battery cable. The cables tend to deteriorate inside the insulation.


  Reply With Quote
Old 01-07-2006, 08:01   #3 (permalink)
Jim Warman
Guest
 
Posts: n/a
Re: Explorer Starts... Sometimes

Are the bolts on the starter tight??? Where the conditions similar before
the starter replacement? Is te replacement starter a good quality unit or
was it selected with pricing as the driving factor? Was the rest of the
system serviced at the same time? (battery connections, grounds, battery
test...). Why was the original starter replaced.... could the ring gear be
bad?




<psos20@yahoo.com> wrote in message
news:1136570655.951088.241070@g43g2000cwa.googlegroups.com...
>I just recently encountered a problem with my 94 Explorer, it sometimes
> does not start, no click, no turning over, just a faint grinding sound
> like something is trying to happen, but not. Then sometimes it will
> start. I just recently put in a new starter motor in. All the
> electrical works when I turn the key, just sometimes it doesnt start.
> any thoughts?
> thanks
> Pete
>



  Reply With Quote
Old 01-07-2006, 16:01   #4 (permalink)
Ulysses
Guest
 
Posts: n/a
Re: Explorer Starts... Sometimes


"Jim Warman" <mechanic@telusplanet.net> wrote in message
news:__Qvf.60159$OU5.25076@clgrps13...
> Are the bolts on the starter tight??? Where the conditions similar before
> the starter replacement? Is te replacement starter a good quality unit or
> was it selected with pricing as the driving factor? Was the rest of the
> system serviced at the same time? (battery connections, grounds, battery
> test...). Why was the original starter replaced.... could the ring gear be
> bad?
>
>


You got me thinking--I once had a starter motor that didn't work while
installed but worked fine when out of the vehicle. It turned out to be worn
brushes and it would make contact if the starter was turned a certain way.
Maybe OP got a poorly assembled rebuilt.

>
>
> <psos20@yahoo.com> wrote in message
> news:1136570655.951088.241070@g43g2000cwa.googlegroups.com...
> >I just recently encountered a problem with my 94 Explorer, it sometimes
> > does not start, no click, no turning over, just a faint grinding sound
> > like something is trying to happen, but not. Then sometimes it will
> > start. I just recently put in a new starter motor in. All the
> > electrical works when I turn the key, just sometimes it doesnt start.
> > any thoughts?
> > thanks
> > Pete
> >

>
>



  Reply With Quote
Old 01-07-2006, 17:01   #5 (permalink)
Jim Warman
Guest
 
Posts: n/a
Re: Explorer Starts... Sometimes

Some rebuilders (I don't know f this is just a Canada thing or not) are
offering an "economy" line of rebuilts... These units are basically
"reconditioned" rather than "rebuilt". I don't think I would use these on
any of my vehicles.


  Reply With Quote
Old 01-08-2006, 19:01   #6 (permalink)
ph
Guest
 
Posts: n/a
Re: Explorer Starts... Sometimes


psos20@yahoo.com wrote:
> I just recently encountered a problem with my 94 Explorer, it sometimes
> does not start, no click, no turning over, just a faint grinding sound
> like something is trying to happen, but not. Then sometimes it will
> start. I just recently put in a new starter motor in. All the
> electrical works when I turn the key, just sometimes it doesnt start.
> any thoughts?
> thanks
> Pete


I had the same problem a couple years back on my '91 Explorer. It
would only happen sometimes. I would have to giggle the positive
battery cable and it would eventually start. I replaced both battery
cables. Two years and I've never had a problem since.

ph

  Reply With Quote
Old 01-09-2006, 01:02   #7 (permalink)
ph
Guest
 
Posts: n/a
Re: Explorer Starts... Sometimes


psos20@yahoo.com wrote:
> I just recently encountered a problem with my 94 Explorer, it sometimes
> does not start, no click, no turning over, just a faint grinding sound
> like something is trying to happen, but not. Then sometimes it will
> start. I just recently put in a new starter motor in. All the
> electrical works when I turn the key, just sometimes it doesnt start.
> any thoughts?
> thanks
> Pete


I had the same problem a couple years back on my '91 Explorer. It
would only happen sometimes. I would have to giggle the positive
battery cable and it would eventually start. I replaced both battery
cables. Two years and I've never had a problem since.

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:47.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.