Hubs or worse - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-09-06, 07:01 AM
Tom
Guest
 
Posts: n/a
Hubs or worse

Hi,
I have a 1993 ford explorer. One of the manual locking hubs wont shift
out of free position but after putting it on the hoist and turning it
it spun the drive shaft indincating it was in lock position. When
driving it I get a horrible grinding noise that increases with speeds.
I am forced to leave it in 4x4 (electronic transfer case) or I get a
violent poping/banging in the front end, sounds like a shaft is going
to come through my floor boards. I was wondering what I need to replace
(other than the vehicle at 200K, even though damn near everything
including the 4x4 has been rebuilt/replaced). My biggest fear is that
it is the diff in the front. The 4x4 doesnt work because the frozen hub
I believe slips inside to some extent. HELP!



 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-09-06, 02:01 PM
Jim Warman
Guest
 
Posts: n/a
Re: Hubs or worse

What you describe is indicative of a siezed or faulty auto-locking hub...
the grinding or popping is comming from the "good" side (it was the good
side until we let the popping happen for too long) since these hubs lock
when the axle shaft turns faster than the wheel.

The most reliable (though a little inconvenient) fix is to replace the hubs
with Warn manual hubs.


"Tom" <tad1214@aol.com> wrote in message
news:1139494066.108718.64930@g44g2000cwa.googlegroups.com...
> Hi,
> I have a 1993 ford explorer. One of the manual locking hubs wont shift
> out of free position but after putting it on the hoist and turning it
> it spun the drive shaft indincating it was in lock position. When
> driving it I get a horrible grinding noise that increases with speeds.
> I am forced to leave it in 4x4 (electronic transfer case) or I get a
> violent poping/banging in the front end, sounds like a shaft is going
> to come through my floor boards. I was wondering what I need to replace
> (other than the vehicle at 200K, even though damn near everything
> including the 4x4 has been rebuilt/replaced). My biggest fear is that
> it is the diff in the front. The 4x4 doesnt work because the frozen hub
> I believe slips inside to some extent. HELP!
>



 
post #3 of 3 (permalink) Old 02-10-06, 07:01 AM
Tom
Guest
 
Posts: n/a
Re: Hubs or worse

Thats actually whats on there right now, the one side is frozen. I
locked the other side in order to keep them spinning similar speeds
atleast.

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome