PLEASE HELP!!!!! 96 Ford Exploror how to reset? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-01-2005, 18:01   #1 (permalink)
Smoothshades
Guest
 
Posts: n/a
PLEASE HELP!!!!! 96 Ford Exploror how to reset?

I have already repaired the O2 sensor... Easy job... But know I'm unable to
get the computer to reset so it can pass E-Check... Disconnected the
battery... Drove it 50 miles... Still NO reset... PLEASE someone HELP!!!


  Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-2005, 19:01   #2 (permalink)
Happy Traveler
Guest
 
Posts: n/a
Re: PLEASE HELP!!!!! 96 Ford Exploror how to reset?

You have not given any information to allow people on this group to help
you. We don't even know if the check engine light is on.
I can only guess that someone sold you an oxygen sensor, but that did not
solve your problem (it rarely does).
If you want assistance from this group, take a deep breath and gather some
information: what codes were stored in your computer, which of the sensors
you replaced and why, engine size, mileage, any other symptoms, any previous
repairs that you attempted, etc. Have it re-scanned by someone like autozone
(but don't buy anything they suggest) if you don't have the original codes.

"Smoothshades" <smoothshades@nospam.yahoo.com> wrote in message
news:f9782fdff062247b558987940d45956d@localhost.talkabouttrucks.com...
> I have already repaired the O2 sensor... Easy job... But know I'm unable

to
> get the computer to reset so it can pass E-Check... Disconnected the
> battery... Drove it 50 miles... Still NO reset... PLEASE someone HELP!!!
>
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:53.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.