Re: Where are the all junked Explorers? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-14-05, 01:12 AM
Posts: n/a
Re: Where are the all junked Explorers?

"J" <> wrotenews:Xcosc.19556$qmu1.7130

> If you already have one that is blown, just check around for a 6.5"
> subwoofer to replace it. Not the easiest size to find, but I got one for
> $20 at an electronics shop. It fixed that awful sound coming from the back.
> Also I think the factory amplifier is only 70 watts peak.
> If you don't have one, Crutchfield sells some nice 10" ones for back there.
> $500 for one with amplifier(200 watts), or $300 without.
> Joey

Or you can do what i did.
I got two 10" subs used for about 10$, then I wired them up in series and got
a flat cardboard box and cut out holes and screwed them in with plastic nuts,
washers and bolts, drilling a little hole in the cartoon for the wire,
painted it all tan color and hooked it up and put it under my rear seat on
the floor.
Sounds great

Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups >
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome