repeat: A/C Help needed - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-30-2005, 18:01   #1 (permalink)
Searcher1
Guest
 
Posts: n/a
repeat: A/C Help needed

I have a 97 Explorer XLT 4.0 SOHC The a/c works great except when I put it
on just a/c. If its on MAX A/C it works, when I switch it to a/c it turns
to HEAT. What is causing this problem? I am no expert in the a/c field and
really have no clue as to what to look for
Any help is appreiciated.
TIA
Searcher1


  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-30-2005, 20:01   #2 (permalink)
Jack
Guest
 
Posts: n/a
Re: repeat: A/C Help needed

Searcher1 wrote:
> I have a 97 Explorer XLT 4.0 SOHC The a/c works great except when I put it
> on just a/c. If its on MAX A/C it works, when I switch it to a/c it turns
> to HEAT. What is causing this problem? I am no expert in the a/c field and
> really have no clue as to what to look for
> Any help is appreiciated.
> TIA
> Searcher1
>
>

Do a search on blend door, you may not like the results.
Jack
  Reply With Quote
Old 07-30-2005, 22:01   #3 (permalink)
Vito
Guest
 
Posts: n/a
Re: repeat: A/C Help needed

I echo Jack's response. Your blend door is probably broken - the increased
air pressure on the MAX setting is what made it work.

There is a fix possible if you don't want to spend $1200 at the dealer.

Go to Ford Truck Enthusiasts - lot's of pics on how to do the fix; it's held
on my 96 EB AWD for the last 3 yrs.

Vito

"Jack" <jackddg22@22yahoo.com> wrote in message
news:r2otr2-6sm.ln1@jack.home...
> Searcher1 wrote:
>> I have a 97 Explorer XLT 4.0 SOHC The a/c works great except when I put
>> it on just a/c. If its on MAX A/C it works, when I switch it to a/c it
>> turns to HEAT. What is causing this problem? I am no expert in the a/c
>> field and really have no clue as to what to look for
>> Any help is appreiciated.
>> TIA
>> Searcher1
>>
>>

> Do a search on blend door, you may not like the results.
> Jack



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:47.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.