Transmission failed? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-26-2005, 11:01   #1 (permalink)
Saramelah
Guest
 
Posts: n/a
Transmission failed?

I've posted here once or twice before, and I'm hoping that I can rely your
expertise and great advice again.

My '97 Explorer Sport (90K) seems to have some transmission problems, and
before I call the mechanic I thought I'd see what you all thought.
It worked fine earlier in the day, but when I went to tuck it into the
driveway last night I pulled it forward, which worked fine, but when I put
it into reverse, nothing. It acted as though it was in neutral. I tried all
of the gears, but same thing, it lets me select the gear, but then acts the
same as in neutral. The engine seems to run fine, and the shifter feels the
same as it always has, it just feels like it may not be engaging??

I apologize, I know little to nothing about transmissions, hence my
posting here. I'm hoping that someone can tell me what the problem might
be, and more importantly how serious/fixable this is. Is there anything I
can try before having it towed over to the garage? Many thanks in
advance!!!

  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-26-2005, 15:01   #2 (permalink)
Hairy
Guest
 
Posts: n/a
Re: Transmission failed?


"Saramelah" <saramelah@comcast.net> wrote in message
news:d03419085c565313a21b01db686fd86a@localhost.talkaboutautos.com...
> I've posted here once or twice before, and I'm hoping that I can rely your
> expertise and great advice again.
>
> My '97 Explorer Sport (90K) seems to have some transmission problems, and
> before I call the mechanic I thought I'd see what you all thought.
> It worked fine earlier in the day, but when I went to tuck it into the
> driveway last night I pulled it forward, which worked fine, but when I put
> it into reverse, nothing. It acted as though it was in neutral. I tried

all
> of the gears, but same thing, it lets me select the gear, but then acts

the
> same as in neutral. The engine seems to run fine, and the shifter feels

the
> same as it always has, it just feels like it may not be engaging??
>
> I apologize, I know little to nothing about transmissions, hence my
> posting here. I'm hoping that someone can tell me what the problem might
> be, and more importantly how serious/fixable this is. Is there anything I
> can try before having it towed over to the garage? Many thanks in
> advance!!!
>


Check the fluid level?


  Reply With Quote
Old 10-26-2005, 17:03   #3 (permalink)
Saramelah
Guest
 
Posts: n/a
Re: Transmission failed?

That was the first thing I did this morning, the fluid looks fine and is
inside normal levels.

  Reply With Quote
Old 10-28-2005, 12:01   #4 (permalink)
Saramelah
Guest
 
Posts: n/a
Re: Transmission failed?

Follow up, mechanic is quoting $4000 for a rebuilt transmission, which is
what the problem is. $4000 for a rebuilt seems EXTREMELY high???
The other option, he says, is a used for $3100. I'm thinking the other
option is to call around for other quotes...

Any thoughts??

  Reply With Quote
Old 10-28-2005, 13:01   #5 (permalink)
Steve Sigman
Guest
 
Posts: n/a
Re: Transmission failed?

Saramelah wrote:
> Follow up, mechanic is quoting $4000 for a rebuilt transmission, which is
> what the problem is. $4000 for a rebuilt seems EXTREMELY high???
> The other option, he says, is a used for $3100. I'm thinking the other
> option is to call around for other quotes...
>
> Any thoughts??
>


Definitely call around. Those prices are astronomical ! A rebuilt trans
itself should cost ~$1000 and maybe 5 or so hours of labor to install.
  Reply With Quote
Old 10-28-2005, 13:01   #6 (permalink)
Gerry Pierce
Guest
 
Posts: n/a
Re: Transmission failed?

Dont remeber what year you had, but you can get an 5r55e tranny rebuilt on
ebay for less than 800.00


"Saramelah" <saramelah@nospamcomcast.net> wrote in message
news:a486e6ad049da23e5a04d7b2d82ff4a9@localhost.talkaboutautos.com...
> Follow up, mechanic is quoting $4000 for a rebuilt transmission, which is
> what the problem is. $4000 for a rebuilt seems EXTREMELY high???
> The other option, he says, is a used for $3100. I'm thinking the other
> option is to call around for other quotes...
>
> Any thoughts??
>



  Reply With Quote
Old 10-30-2005, 11:02   #7 (permalink)
xcaret
Guest
 
Posts: n/a
Re: Transmission failed?

Sounds to me like your shift linkage has fallen off or came
disconnected ..You say what ever gear you put it in you stay in nuetral
right ? This is not the way these transmissions go when they quit .get
someone to crawl under the vehicle and visually check to see if the
shifter on the transmission is moving ..
If you still have no gears I have a used trans for $500.00 .I just
bought a 95 explore that was in an accident but still drives ( but not
very fast ) with 188 kilometers on it .I but these vehicles and part
them out ..I'm in calgary and I'm talking canadian dollars ..
You could also have a torque converter problem though not common
...Could tou have shifted your transfercase into nuetral by accident ??
I'm not sure if you can do that on an exploere but I did on my chevy
truck once ...Good luck ..

  Reply With Quote
Old 10-30-2005, 12:01   #8 (permalink)
xcaret
Guest
 
Posts: n/a
Re: Transmission failed?

Sorry to tell you my 95 trans will not fit ( i just checked my in
terchange book ( i'm a retired autowrecker) You are being charged way
to much for a used one ..you should find one for closser to $1000.00 I,
sending an address you can check out ..It's a used parts line for all
of north america ..just type in your area
..http://www.car-part.com/index.htm
Good luck..and byw most transmission shops are sleaze bags and i would
still check the shifter on the trans ..

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.