transmission problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-21-05, 10:01 PM
tec05
Guest
 
Posts: n/a
transmission problems

98 ford explorer 5r55e transmission when put into gear vehicle stalls
restarts right away runns great in neutral. if you manage to get vehicle
moveing it shifts great. when you apply brakes just before you stop
completly vehicle stalls it think problem may be with the tcc. I unplugged
connector problem still there please help not sure what to look for



 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-23-05, 02:01 AM
ross via CarKB.com
Guest
 
Posts: n/a
Re: transmission problems

tec05 wrote:
>98 ford explorer 5r55e transmission when put into gear vehicle stalls
>restarts right away runns great in neutral. if you manage to get vehicle
>moveing it shifts great. when you apply brakes just before you stop
>completly vehicle stalls it think problem may be with the tcc. I unplugged
>connector problem still there please help not sure what to look for



When you put it in gear you step on the brake, right? And it dies when you
step on the brake?

Would be worth checking your power brake booster and booster check valve.
Disconnect the hose at the engine, plug it, and see how it drives. If the
booster or check valve is bad its a big vacuum leak.


--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx...lorer/200506/1
 
post #3 of 3 (permalink) Old 06-23-05, 08:01 PM
BDS
Guest
 
Posts: n/a
Re: transmission problems

Your problem sounds like it is due to the torque converter. Sounds like it
is locked up. I'm not familiar with that transmission, but it may have a
solenoid that locks up the torque converter when cruising, which gives
better gas mileage. Does your problem only happen after the engine and
trans are warmed up? IE, after 5-10 miles of driving? If so, then this
solenoid is the problem. The solenoid is sticking when it gets hot. Find
the solenoid and replace it. Or... just unplug it. If you unplug it, it
won't go into lockup mode. It's fine to drive it this way, you just won't
get the small fuel economy benefit.

"tec05" <rdraycott@hotmail.com> wrote in message
news:a9b785636b18bcc51a32b15b626ad742@localhost.talkaboutautos.com...
> 98 ford explorer 5r55e transmission when put into gear vehicle stalls
> restarts right away runns great in neutral. if you manage to get vehicle
> moveing it shifts great. when you apply brakes just before you stop
> completly vehicle stalls it think problem may be with the tcc. I unplugged
> connector problem still there please help not sure what to look for
>
>



 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.explorer


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome