1996 cobra stuttering on acceleration - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.mustang
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-22-2005, 10:01   #1 (permalink)
dave
Guest
 
Posts: n/a
1996 cobra stuttering on acceleration

4.6 dohc 32v 57,000miles
new plugs,new air filter, new oil filter, new fuel filter
obd2 say miss in cylinder 4.
OBD2 says everything else in spec.
Have not replaced wires but I checked them and they are in spec. Wire 4
reads ~12000ohms.
Anybody ever check there wires to see what the resistance is?
Don't want to spend $130.00 on wires if they are OK.
I may have a bad exhaust valve too don't know yet.
I do excellent maintenence on the engine but I do drive it hard.




  Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2005, 11:01   #2 (permalink)
Mark C.
Guest
 
Posts: n/a
Re: 1996 cobra stuttering on acceleration

What kind of plugs are you using? Perhaps you or your mech broke #4 when
installing them. Is 130 bones the cost from the dealer for wires? You should
check for aftermarket wires from MSD or others. Are you sure that isn't 12K
milliohms?

--
Mark
--
I was thinking of the immortal words of Socrates who once said, "I drank
what?".





"dave" <nospam@nospam.net> wrote in message
news:9y9ae.114516$wo1.77704@bignews6.bellsouth.net...
> 4.6 dohc 32v 57,000miles
> new plugs,new air filter, new oil filter, new fuel filter
> obd2 say miss in cylinder 4.
> OBD2 says everything else in spec.
> Have not replaced wires but I checked them and they are in spec. Wire 4
> reads ~12000ohms.
> Anybody ever check there wires to see what the resistance is?
> Don't want to spend $130.00 on wires if they are OK.
> I may have a bad exhaust valve too don't know yet.
> I do excellent maintenence on the engine but I do drive it hard.
>
>
>
>



  Reply With Quote
Old 04-22-2005, 12:02   #3 (permalink)
Guest
 
Posts: n/a
Re: 1996 cobra stuttering on acceleration

Same problem w/ me.. was partly due to spark plugs, but mostly due to
ignition wires. Mine were $55 for a 98 Mustang GT. I don't think wires are
$130 for your car... even factory.

-Mike

--
Melt away the Cellulite with Cellulean!
http://www.MeltAwayCellulite.com/


"dave" <nospam@nospam.net> wrote in message
news:9y9ae.114516$wo1.77704@bignews6.bellsouth.net...
> 4.6 dohc 32v 57,000miles
> new plugs,new air filter, new oil filter, new fuel filter
> obd2 say miss in cylinder 4.
> OBD2 says everything else in spec.
> Have not replaced wires but I checked them and they are in spec. Wire 4
> reads ~12000ohms.
> Anybody ever check there wires to see what the resistance is?
> Don't want to spend $130.00 on wires if they are OK.
> I may have a bad exhaust valve too don't know yet.
> I do excellent maintenence on the engine but I do drive it hard.
>
>
>
>



  Reply With Quote
Old 04-22-2005, 12:02   #4 (permalink)
dave
Guest
 
Posts: n/a
Re: 1996 cobra stuttering on acceleration


"Mark C." <mustango656@comcast.net> wrote in message
news:7ZCdnWB4Lvvps_TfRVn-jw@comcast.com...
> What kind of plugs are you using?

Motorcraft.

Perhaps you or your mech broke #4 when
> installing them.

Not broken.

Is 130 bones the cost from the dealer for wires?
From dealer, I've heard people had problems with aftemarket wires for cobra.

You should
> check for aftermarket wires from MSD or others.

$140.00 for accel wires

Are you sure that isn't 12K
> milliohms?

Yes.
>
> --
> Mark
> --
> I was thinking of the immortal words of Socrates who once said, "I drank
> what?".


:)

>
>
>
>
>
> "dave" <nospam@nospam.net> wrote in message
> news:9y9ae.114516$wo1.77704@bignews6.bellsouth.net...
> > 4.6 dohc 32v 57,000miles
> > new plugs,new air filter, new oil filter, new fuel filter
> > obd2 say miss in cylinder 4.
> > OBD2 says everything else in spec.
> > Have not replaced wires but I checked them and they are in spec. Wire 4
> > reads ~12000ohms.
> > Anybody ever check there wires to see what the resistance is?
> > Don't want to spend $130.00 on wires if they are OK.
> > I may have a bad exhaust valve too don't know yet.
> > I do excellent maintenence on the engine but I do drive it hard.
> >
> >
> >
> >

>
>



  Reply With Quote
Old 04-22-2005, 14:01   #5 (permalink)
Deputy Dog
Guest
 
Posts: n/a
Re: 1996 cobra stuttering on acceleration

Had the same problem on the same cylinder, reinstalled the wires and the
stutter went away.

Dave

"dave" <nospam@nospam.net> wrote in message
news:9y9ae.114516$wo1.77704@bignews6.bellsouth.net...
> 4.6 dohc 32v 57,000miles
> new plugs,new air filter, new oil filter, new fuel filter
> obd2 say miss in cylinder 4.
> OBD2 says everything else in spec.
> Have not replaced wires but I checked them and they are in spec. Wire 4
> reads ~12000ohms.
> Anybody ever check there wires to see what the resistance is?
> Don't want to spend $130.00 on wires if they are OK.
> I may have a bad exhaust valve too don't know yet.
> I do excellent maintenence on the engine but I do drive it hard.
>
>
>
>



  Reply With Quote
Old 04-22-2005, 17:01   #6 (permalink)
baywatch 904133@yahool.com
Guest
 
Posts: n/a
Re: 1996 cobra stuttering on acceleration

On Fri, 22 Apr 2005 20:02:58 GMT, "Deputy Dog"
<dave@[removethis]sibbett.com> wrote:

>Had the same problem on the same cylinder, reinstalled the wires and the
>stutter went away.
>
>Dave
>
>"dave" <nospam@nospam.net> wrote in message
>news:9y9ae.114516$wo1.77704@bignews6.bellsouth.net...
>> 4.6 dohc 32v 57,000miles
>> new plugs,new air filter, new oil filter, new fuel filter
>> obd2 say miss in cylinder 4.
>> OBD2 says everything else in spec.
>> Have not replaced wires but I checked them and they are in spec. Wire 4
>> reads ~12000ohms.
>> Anybody ever check there wires to see what the resistance is?
>> Don't want to spend $130.00 on wires if they are OK.
>> I may have a bad exhaust valve too don't know yet.
>> I do excellent maintenence on the engine but I do drive it hard.
>>
>>
>>
>>


lmfao
foctard got a missfire code
from a miss when under a load
bwhahahahahahahahah
its called a vacume guage
FOCTARD
it costs about 10 bucks
tell ya how them valves are cooking

who the **** MEASURE ohms of wires
i will tell a ya secret
get a buddy
load it up
get a windex bottle ...fill with water
lightly mist the wires

believe me that many volts has to go somewhere
so promote a SPARK
what they dont tell ya in them backyard books
is theat when you measure the wire you may have "closed" the gap
in the core material ya FOCKTARD..




hurc ast
canada red seal
ford masterteck
alberta inspections


lmfao





>


  Reply With Quote
Old 04-22-2005, 18:01   #7 (permalink)
Mario
Guest
 
Posts: n/a
Re: 1996 cobra stuttering on acceleration

If the wires aren't the problem then consider this:

The 4.6 dohc has two ignition coil packs, one for each bank of
cylinders, right? It is possible that the one that feeds cyl. #4 is
malfunctioning. Possibly a crack allowing moisture in. Is the stutter
worse when it is cold and damp outside and the engine is cold?

Mario

--
EngineOilSelector.com

dave wrote:
> 4.6 dohc 32v 57,000miles
> new plugs,new air filter, new oil filter, new fuel filter
> obd2 say miss in cylinder 4.
> OBD2 says everything else in spec.
> Have not replaced wires but I checked them and they are in spec. Wire 4
> reads ~12000ohms.
> Anybody ever check there wires to see what the resistance is?
> Don't want to spend $130.00 on wires if they are OK.
> I may have a bad exhaust valve too don't know yet.
> I do excellent maintenence on the engine but I do drive it hard.
>
>
>
>

  Reply With Quote
Old 04-22-2005, 21:01   #8 (permalink)
Omar's Boss
Guest
 
Posts: n/a
Re: 1996 cobra stuttering on acceleration


<baywatch 904133@yahool.com> wrote in message
news:fsui61l9f4m8a3qacl8fpl940mufff3u33@4ax.com...
> On Fri, 22 Apr 2005 20:02:58 GMT, "Deputy Dog"


The anatomy of our troll

> hurc ast = Anal Specialist Tech
> canada red seal = His boyfriends favorite condom
> ford masterteck = Masterbater
> alberta inspections = Anal Inspection Tech




  Reply With Quote
Old 04-23-2005, 09:01   #9 (permalink)
Mark C.
Guest
 
Posts: n/a
Re: 1996 cobra stuttering on acceleration

"dave" <nospam@nospam.net> wrote in message
news:3Taae.95693$UW6.26409@bignews5.bellsouth.net...
>
> "Mark C." <mustango656@comcast.net> wrote in message
> news:7ZCdnWB4Lvvps_TfRVn-jw@comcast.com...
>> What kind of plugs are you using?

> Motorcraft.
>
> Perhaps you or your mech broke #4 when
>> installing them.

> Not broken.
>
> Is 130 bones the cost from the dealer for wires?
> From dealer, I've heard people had problems with aftemarket wires for
> cobra.
>
> You should
>> check for aftermarket wires from MSD or others.

> $140.00 for accel wires
>
> Are you sure that isn't 12K
>> milliohms?

> Yes.
>>
>> --
>> Mark


Dave, Most of the time you wouldn't be able to tell if a plug is broke by
looking at it.


--
Mark
--
I was thinking of the immortal words of Socrates who once said, "I drank
what?".






  Reply With Quote
Old 04-23-2005, 14:01   #10 (permalink)
Deputy Dog
Guest
 
Posts: n/a
Re: 1996 cobra stuttering on acceleration


"Mark C." <mustango656@comcast.net> wrote in message
news:5qadnRiYbeWe-vffRVn-iA@comcast.com...
> "dave" <nospam@nospam.net> wrote in message
> news:3Taae.95693$UW6.26409@bignews5.bellsouth.net...
> >
> > "Mark C." <mustango656@comcast.net> wrote in message
> > news:7ZCdnWB4Lvvps_TfRVn-jw@comcast.com...
> >> What kind of plugs are you using?

> > Motorcraft.
> >
> > Perhaps you or your mech broke #4 when
> >> installing them.

> > Not broken.
> >
> > Is 130 bones the cost from the dealer for wires?
> > From dealer, I've heard people had problems with aftemarket wires for
> > cobra.
> >
> > You should
> >> check for aftermarket wires from MSD or others.

> > $140.00 for accel wires
> >
> > Are you sure that isn't 12K
> >> milliohms?

> > Yes.
> >>
> >> --
> >> Mark

>
> Dave, Most of the time you wouldn't be able to tell if a plug is broke by
> looking at it.
>
>
> --
> Mark
> --
> I was thinking of the immortal words of Socrates who once said, "I drank
> what?".
>
>
>
>
>
>

Understood and I agree, but in my case I ripped out the wires and
reinstalled them and all was hunky dory after that.

Dave


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.mustang



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:27.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.