Heater and AC problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.mustang
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-26-2005, 04:01   #1 (permalink)
JC in PQ
Guest
 
Posts: n/a
Heater and AC problem

Greetings,
Whether in heat or AC mode, I only get air blowing through the vents for
about 10 minutes. After that, air just seems to puff out of the vents even
after turning the fan on full blast. I hear the fan pushing but I don't
feel much air coming from the vents.
This is on a 95 V6.
Any ideas?
Thanks.



  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-26-2005, 10:06   #2 (permalink)
Musttanguy
Guest
 
Posts: n/a
Re: Heater and AC problem

There is a very small black plastic tube that runs from the heater box
to the vacuum "T" next to the brake master cylinder on the back of the
firewall. It is VERY common for these to get brittle and break either
on the line itself or on the rubber fitting at the end. If the line is
broken you can purchase very small vacuum hose to slide over the two
broken pieces to repair, if the fitting is broken drill out the broken
piece and superglue the tube back into it. Without vacuum the heater
will default to the defrost position and give very little air out the
vents.

Good Luck
Tim (Musttanguy)
PonyPerformance.com

  Reply With Quote
Old 03-27-2005, 17:01   #3 (permalink)
relic895@hotmail.com
Guest
 
Posts: n/a
Re: Heater and AC problem

On Sat, 26 Mar 2005 11:00:48 GMT, "JC in PQ" <me@myhouse.com> wrote:

>Greetings,
>Whether in heat or AC mode, I only get air blowing through the vents for
>about 10 minutes. After that, air just seems to puff out of the vents even
>after turning the fan on full blast. I hear the fan pushing but I don't
>feel much air coming from the vents.
>This is on a 95 V6.
>Any ideas?
>Thanks.
>
>

check the vacume lines

hurc ast
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.mustang



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:19.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.