Hose missing from exhast manifold on my 2004 mustang - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.mustang
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-08-2006, 19:01   #1 (permalink)
servozoom
Guest
 
Posts: n/a
Hose missing from exhast manifold on my 2004 mustang

Help Please, My Mustang had been loosing power over the past week,
didn't know why. Then while driving home from work tonight, a loud
exhast sound started coming out from under the hood. I looked under
with the engine running and noticed a powerfull stream of air shooting
out of a hose connector that appears to be part of the exhast manifold.


I couldn't find a loose hose hanging anywhere. I'm going to post a
picture what I see on my web site. I hope that someone can tell me
what this is. I'm under warranty, but want to describe the problem to

the dealer.


I would really appreciate it if someone could tell me what this is
called.

Here is the link to a picture of it:

http://www.midhudsonvideo.com/car.jpg

Thanks in advance, so much.


Nick

  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-08-2006, 21:01   #2 (permalink)
Brent P
Guest
 
Posts: n/a
Re: Hose missing from exhast manifold on my 2004 mustang

In article <1136774866.788491.145920@f14g2000cwb.googlegroups.com>, servozoom wrote:
> Help Please, My Mustang had been loosing power over the past week,
> didn't know why. Then while driving home from work tonight, a loud
> exhast sound started coming out from under the hood. I looked under
> with the engine running and noticed a powerfull stream of air shooting
> out of a hose connector that appears to be part of the exhast manifold.


> I couldn't find a loose hose hanging anywhere. I'm going to post a
> picture what I see on my web site. I hope that someone can tell me
> what this is. I'm under warranty, but want to describe the problem to
> the dealer.


Looks like part of the EGR system. V6? According to my '97 service
manual the part you have circled is the EGR valve to exhaust manifold
tube. The steel tube that nipple is attached to should run up around the
backside of the engine to the EGR valve near the throttle body.

While the manual's illustration shows two of those nipples on the tube,
it doesn't show what attaches to them. Probably in the emissions manual
that I don't have.


  Reply With Quote
Old 01-09-2006, 13:01   #3 (permalink)
servozoom
Guest
 
Posts: n/a
Re: Hose missing from exhast manifold on my 2004 mustang

Fixed, thanks Brent

  Reply With Quote
Old 01-14-2006, 15:01   #4 (permalink)
Ed Clark
Guest
 
Posts: n/a
Re: Hose missing from exhast manifold on my 2004 mustang

It is part of the EGR system. It's a differential pressure sensor. Some
cars that have had hard driving and maybe a few performance mods have been
known to blow them off. Repeated occurrences means you have very high
exhaust system back pressure for some reason.

One side affect is that once blown off can allow fresh air to enter the
driver's side exhaust before the O2 sensor. This causes the computer to add
unneeded fuel to the drivers side of the engine. This causes a loss of
power and a rough running engine.

Ed Clark
"Brent P" <tetraethylleadREMOVETHIS@yahoo.com> wrote in message
news:npGdnbdY5IqPflzenZ2dnUVZ_sidnZ2d@comcast.com...
> In article <1136774866.788491.145920@f14g2000cwb.googlegroups.com>,
> servozoom wrote:
>> Help Please, My Mustang had been loosing power over the past week,
>> didn't know why. Then while driving home from work tonight, a loud
>> exhast sound started coming out from under the hood. I looked under
>> with the engine running and noticed a powerfull stream of air shooting
>> out of a hose connector that appears to be part of the exhast manifold.

>
>> I couldn't find a loose hose hanging anywhere. I'm going to post a
>> picture what I see on my web site. I hope that someone can tell me
>> what this is. I'm under warranty, but want to describe the problem to
>> the dealer.

>
> Looks like part of the EGR system. V6? According to my '97 service
> manual the part you have circled is the EGR valve to exhaust manifold
> tube. The steel tube that nipple is attached to should run up around the
> backside of the engine to the EGR valve near the throttle body.
>
> While the manual's illustration shows two of those nipples on the tube,
> it doesn't show what attaches to them. Probably in the emissions manual
> that I don't have.
>
>



  Reply With Quote
Old 01-14-2006, 21:01   #5 (permalink)
Joe
Guest
 
Posts: n/a
Re: Hose missing from exhast manifold on my 2004 mustang

Hi Ed. So how's it going? It's been a while..

Joe
Calypso Green '93 5.0 LX AOD hatch with a few goodies
Black '03 Dakota 5.9 R/T CC


"Ed Clark" <edclarkiv@cox.net> wrote in
news:C2fyf.14372$0G.5438@dukeread10:

> It is part of the EGR system. It's a differential pressure sensor.
> Some cars that have had hard driving and maybe a few performance mods
> have been known to blow them off. Repeated occurrences means you have
> very high exhaust system back pressure for some reason.
>
> One side affect is that once blown off can allow fresh air to enter
> the driver's side exhaust before the O2 sensor. This causes the
> computer to add unneeded fuel to the drivers side of the engine. This
> causes a loss of power and a rough running engine.
>
> Ed Clark
> "Brent P" <tetraethylleadREMOVETHIS@yahoo.com> wrote in message
> news:npGdnbdY5IqPflzenZ2dnUVZ_sidnZ2d@comcast.com...
>> In article <1136774866.788491.145920@f14g2000cwb.googlegroups.com>,
>> servozoom wrote:
>>> Help Please, My Mustang had been loosing power over the past
>>> week, didn't know why. Then while driving home from work tonight,
>>> a loud exhast sound started coming out from under the hood. I
>>> looked under with the engine running and noticed a powerfull stream
>>> of air shooting out of a hose connector that appears to be part of
>>> the exhast manifold.

>>
>>> I couldn't find a loose hose hanging anywhere. I'm going to post
>>> a picture what I see on my web site. I hope that someone can tell
>>> me what this is. I'm under warranty, but want to describe the
>>> problem to the dealer.

>>
>> Looks like part of the EGR system. V6? According to my '97 service
>> manual the part you have circled is the EGR valve to exhaust manifold
>> tube. The steel tube that nipple is attached to should run up around
>> the backside of the engine to the EGR valve near the throttle body.
>>
>> While the manual's illustration shows two of those nipples on the
>> tube, it doesn't show what attaches to them. Probably in the
>> emissions manual that I don't have.
>>
>>

>
>
>


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.mustang

Related Reading: Hose missing from exhast manifold on my 2004 mustang


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.