Mustang -67 289 2V - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
Âŧ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.mustang
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-11-2005, 19:02   #1 (permalink)
KillKenny
Guest
 
Posts: n/a
Mustang -67 289 2V

My Mustang donīt start when engine is hot.
Someone know why?


  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-11-2005, 19:02   #2 (permalink)
elaich
Guest
 
Posts: n/a
Re: Mustang -67 289 2V

"KillKenny" <saab4fun@comhem.se> wrote in news:pbAAe.141852$dP1.495132
@newsc.telia.net:

> My Mustang donīt start when engine is hot.
> Someone know why?
>
>
>


How can anybody make a guess with such little information?

I know 2 things that will cause this. Really bad compression, and gasoline
boiling in the carb when engine is shut off. However, the latter will start
after cranking on it a bit.


--
"This space for rent."
  Reply With Quote
Old 07-11-2005, 19:02   #3 (permalink)
tudysmuck@yahoo.com
Guest
 
Posts: n/a
Re: Mustang -67 289 2V

more info ???
what year
whats it doing ? before and after ?
tell us in detail ???

  Reply With Quote
Old 07-12-2005, 00:01   #4 (permalink)
Ritz
Guest
 
Posts: n/a
Re: Mustang -67 289 2V

elaich wrote:
> "KillKenny" <saab4fun@comhem.se> wrote in news:pbAAe.141852$dP1.495132
> @newsc.telia.net:
>
>
>>My Mustang donīt start when engine is hot.
>>Someone know why?
>>
>>
>>

>
>
> How can anybody make a guess with such little information?
>
> I know 2 things that will cause this. Really bad compression, and gasoline
> boiling in the carb when engine is shut off. However, the latter will start
> after cranking on it a bit.



Or sometimes just a bad starter (if it doesn't crank when it's hot).
Also, check to make sure the accelerator pump diaphrams aren't cracked
and leaking all over the place.

Cheers,

  Reply With Quote
Old 07-12-2005, 00:02   #5 (permalink)
ZombyWoof
Guest
 
Posts: n/a
Re: Mustang -67 289 2V

On Mon, 11 Jul 2005 19:58:13 GMT, "KillKenny" <saab4fun@comhem.se>
wrote:

>My Mustang donīt start when engine is hot.
>Someone know why?
>

It's tired. After all it is pushing 40.
--

Please Don't Steal - The Government Hates Competition

ZombyWoof
(take the dogs when replying via e-mail)
  Reply With Quote
Old 07-12-2005, 05:01   #6 (permalink)
elaich
Guest
 
Posts: n/a
Re: Mustang -67 289 2V

Ritz <ritz@mordor.net> wrote in news:6JEAe.134069$mx5.45106@fe08.lga:

> Or sometimes just a bad starter (if it doesn't crank when it's hot).


Yeah. The OP didn't say whether the engine was turning over or not. Like I
said, need more info.

In line with your comment, if he has headers, he may be frying the starter
and it won't turn the motor over hot.

--
"This space for rent."
  Reply With Quote
Old 07-12-2005, 05:01   #7 (permalink)
KillKenny
Guest
 
Posts: n/a
Re: Mustang -67 289 2V

Starter works greate.
After 45 sek with the starter going it starts, and black smoke
from the exathuost.
Engine 289 2v
Year > -67
Engine is 100% original


  Reply With Quote
Old 07-12-2005, 05:01   #8 (permalink)
Ritz
Guest
 
Posts: n/a
Re: Mustang -67 289 2V

KillKenny wrote:
> Starter works greate.
> After 45 sek with the starter going it starts, and black smoke
> from the exathuost.
> Engine 289 2v
> Year > -67
> Engine is 100% original



It sounds like it's just time for a carburetor rebuild.

Have you checked:

cylinder compression
plugs
wires
fuel pressure
fuel filter

Once you get it running, does it run OK?

Cheers,
  Reply With Quote
Old 07-12-2005, 10:02   #9 (permalink)
walt peifer
Guest
 
Posts: n/a
Re: Mustang -67 289 2V


"KillKenny" <saab4fun@comhem.se> wrote in message
news:b5LAe.141890$dP1.494844@newsc.telia.net...
> Starter works greate.
> After 45 sek with the starter going it starts, and black smoke
> from the exathuost.
> Engine 289 2v
> Year > -67
> Engine is 100% original
>
>

also check coil for thermal breakdown. condensor should read 5 microfarrats.
and long pink wire in mail harness to the coil maybe frayed or broken
limiting voltages.
low voltage at coil and hence to spark plugs often will keep a acr running
but can't fire in the rich enviroment of a start up condition


  Reply With Quote
Old 07-12-2005, 10:02   #10 (permalink)
elaich
Guest
 
Posts: n/a
Re: Mustang -67 289 2V

"KillKenny" <saab4fun@comhem.se> wrote in news:b5LAe.141890$dP1.494844
@newsc.telia.net:

> Starter works greate.
> After 45 sek with the starter going it starts, and black smoke
> from the exathuost.
> Engine 289 2v
> Year > -67
> Engine is 100% original
>
>


It's flooding. Gas in the carb bowl is boiling and spilling down the carb
throat. The cure is a carb spacer, preferably a phenolic one that won't
transfer as much heat. Also, you can get a very thick (about a quarter
inch) carb gasket/spacer. Easy fix.

--
"This space for rent."
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > rec.autos.makers.ford.mustang



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:32.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.