Installing an MSD-6A in a 1972 Mustang - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-04-05, 10:01 AM
Joe
Guest
 
Posts: n/a
Installing an MSD-6A in a 1972 Mustang

I'm installing an MSD-6A in a 1972 Ford Mustang, 351C-4V, manual
4-speed toploader. I need to connect the small red wire from the 6A to
a +12V switched source (needs to be +12V at the run and start
conditions of the ignition switch). Any recommendations as to where to
tap in for this source? On the starter relay, there one of the small
posts is +12V in the run, but I don't know if it is +12V in the start
position.

Thanks...



 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-04-05, 08:01 PM
David M
Guest
 
Posts: n/a
Re: Installing an MSD-6A in a 1972 Mustang

On Tue, 04 Oct 2005 08:31:21 -0700, Joe rearranged some electrons to form:

> I'm installing an MSD-6A in a 1972 Ford Mustang, 351C-4V, manual
> 4-speed toploader. I need to connect the small red wire from the 6A to
> a +12V switched source (needs to be +12V at the run and start
> conditions of the ignition switch). Any recommendations as to where to
> tap in for this source? On the starter relay, there one of the small
> posts is +12V in the run, but I don't know if it is +12V in the start
> position.
>
> Thanks...


The hot side of the coil primary will work just fine.

You might want to check the installation instructions it....



--
David M (dmacchiarolo)
http://home.triad.rr.com/redsled
T/S 53
sled351 Linux 2.4.18-14 has been up 12 days 23:36

 
post #3 of 3 (permalink) Old 10-05-05, 04:01 AM
David M
Guest
 
Posts: n/a
Re: Installing an MSD-6A in a 1972 Mustang

On Wed, 05 Oct 2005 01:27:10 +0000, David M rearranged some electrons to
form:

> On Tue, 04 Oct 2005 08:31:21 -0700, Joe rearranged some electrons to form:
>
>> I'm installing an MSD-6A in a 1972 Ford Mustang, 351C-4V, manual
>> 4-speed toploader. I need to connect the small red wire from the 6A to
>> a +12V switched source (needs to be +12V at the run and start
>> conditions of the ignition switch). Any recommendations as to where to
>> tap in for this source? On the starter relay, there one of the small
>> posts is +12V in the run, but I don't know if it is +12V in the start
>> position.
>>
>> Thanks...

>
> The hot side of the coil primary will work just fine.
>

http://www.msdignition.com


--
David M (dmacchiarolo)
http://home.triad.rr.com/redsled
T/S 53
sled351 Linux 2.4.18-14 has been up 13 days 7:16

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.hi-po.big-block-ford-mercury


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome