95 Bronco 4x4 5.8L - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-14-05, 12:10 AM
~Zaitsev
Guest
 
Posts: n/a
95 Bronco 4x4 5.8L

Had a cruise control that went slowly bad. Now doesn't work at all.

Manuals seem to avoid the issue completely.

Anyone have some guidance?

Thanks.


W. Roberts
San Antonio, TX


 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-14-05, 12:10 AM
TranSurgeon
Guest
 
Posts: n/a
Re: 95 Bronco 4x4 5.8L

check vacuum hoses


"~Zaitsev" <zaitsev@densarco.org> wrote in message
news:fmfm9117g93n5lcdt3ri09p19ro1l119jk@4ax.com...
> Had a cruise control that went slowly bad. Now doesn't work at all.
>
> Manuals seem to avoid the issue completely.
>
> Anyone have some guidance?
>
> Thanks.
>
>
> W. Roberts
> San Antonio, TX



 
post #3 of 4 (permalink) Old 06-14-05, 12:11 AM
Art Vandolay
Guest
 
Posts: n/a
Re: 95 Bronco 4x4 5.8L

What about fuses or a wire gone bad?

TranSurgeon wrote:

> check vacuum hoses
>
>
> "~Zaitsev" <zaitsev@densarco.org> wrote in message
> news:fmfm9117g93n5lcdt3ri09p19ro1l119jk@4ax.com...
>
>>Had a cruise control that went slowly bad. Now doesn't work at all.
>>
>>Manuals seem to avoid the issue completely.
>>
>>Anyone have some guidance?
>>
>>Thanks.
>>
>>
>>W. Roberts
>>San Antonio, TX

>
>
>

 
post #4 of 4 (permalink) Old 06-20-05, 07:01 AM
~Zaitsev
Guest
 
Posts: n/a
Re: 95 Bronco 4x4 5.8L

Thanks, folks. I just posted another issue but included the cruise
control. I had forgotten I had already made a post on that. Sorry.

Where is this connector located for the cruise control? It's not a
fuse. All checked out OK. Thanks


On Mon, 30 May 2005 11:28:12 -0500, ~Zaitsev <zaitsev@densarco.org>
wrote:

>Had a cruise control that went slowly bad. Now doesn't work at all.
>
>Manuals seem to avoid the issue completely.
>
>Anyone have some guidance?
>
>Thanks.
>
>
>W. Roberts
>San Antonio, TX


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome