97 B4000 no gas or fire - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-29-2005, 17:01   #1 (permalink)
west8282
Guest
 
Posts: n/a
97 B4000 no gas or fire

This truck has the 4.0 4x4. I have been at this truck all day. It
started yesterday trying to track down why the rear brake lights donít
light up but the high mount light does. So after looking at the wiring
diagram I found a wire piggy backed up to a relay (1 of 3) that are
the same relay so I swapped the relays around and nothing, I looked at
all the fuses one by one to see if one was blown because there was
water in one of the rear lights. And that is where I ended figuring I
would track it down today.

So I get in the truck to put it in my drive way and it wonít start.
Okay fine I look at all the fuses again and triple check all the
relays and swapped them back to original location but they are the
same relays still nothing.

I have now determined the fuel pump is not kicking on and has power
across all the main fuses and the truck is not getting spark either.

I have run a test light to the fuel shut off switch and it isnít
getting power to it.
I have put in new relays nothing
I have tried a new pcm nothing
I even put a new TPS b/c I knew the one on the truck was going bad
nada
I havenít been able to find the control module to test it

Am I missing something here? Is there anything else that I have missed
or need to do? The ecm I put in was already flashed with the correct
calibration and I have reset the ecu after each part install still no
gas no fire. any help much appreciated

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Ford-97-B4...ict109841.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=514378
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.