changed engines - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-04-2005, 23:01   #1 (permalink)
LAURIEL
Guest
 
Posts: n/a
changed engines

i have a 1984 f150 straight 6. i blew a rod and put a 1983 straight 6
engine in the the truck. my problem is that it fires but won't run. the
carbs good. the spark plugs are good. new oil. starters fine. the starter
solenoid is fine. the battery is good. runs when fuel is dumped down
carb. please help.

  Reply With Quote
Sponsored Links
Advertisement
 
Old 12-05-2005, 00:01   #2 (permalink)
351CJ
Guest
 
Posts: n/a
Re: changed engines


"LAURIEL" <ruth_xl@yahoo.com> wrote in message
news:63934ed9984e63d6fa0e50546b37ec64@localhost.talkabouttrucks.com...
>i have a 1984 f150 straight 6. i blew a rod and put a 1983 straight 6
> engine in the the truck. my problem is that it fires but won't run. the
> carbs good. the spark plugs are good. new oil. starters fine. the starter
> solenoid is fine. the battery is good. runs when fuel is dumped down
> carb. please help.
>


Sounds like your fuel pump in not pumping fuel...


  Reply With Quote
Old 12-05-2005, 04:01   #3 (permalink)
David M
Guest
 
Posts: n/a
Re: changed engines

On Mon, 05 Dec 2005 01:10:24 -0500, LAURIEL rearranged some electrons to
form:

> i have a 1984 f150 straight 6. i blew a rod and put a 1983 straight 6
> engine in the the truck. my problem is that it fires but won't run. the
> carbs good. the spark plugs are good. new oil. starters fine. the starter
> solenoid is fine. the battery is good. runs when fuel is dumped down
> carb. please help.


Fuel pump.

--
David M (dmacchiarolo)
http://home.triad.rr.com/redsled
T/S 53
sled351 Linux 2.4.18-14 has been up 18 days 7:24

  Reply With Quote
Old 12-05-2005, 10:01   #4 (permalink)
Ron
Guest
 
Posts: n/a
Re: changed engines

Not necessarily the pump but something stopping fuel from getting to the
engine like some dirt that you might have gotten in the line during
the change out.




David M wrote:
> On Mon, 05 Dec 2005 01:10:24 -0500, LAURIEL rearranged some electrons to
> form:
>
>
>>i have a 1984 f150 straight 6. i blew a rod and put a 1983 straight 6
>>engine in the the truck. my problem is that it fires but won't run. the
>>carbs good. the spark plugs are good. new oil. starters fine. the starter
>>solenoid is fine. the battery is good. runs when fuel is dumped down
>>carb. please help.

>
>
> Fuel pump.
>


  Reply With Quote
Old 12-05-2005, 11:01   #5 (permalink)
Advocate
Guest
 
Posts: n/a
Re: changed engines


"LAURIEL" <ruth_xl@yahoo.com> wrote in message
news:63934ed9984e63d6fa0e50546b37ec64@localhost.talkabouttrucks.com...
>i have a 1984 f150 straight 6. i blew a rod and put a 1983 straight 6
> engine in the the truck. my problem is that it fires but won't run. the
> carbs good. the spark plugs are good. new oil. starters fine. the starter
> solenoid is fine. the battery is good. runs when fuel is dumped down
> carb. please help.


Timing?


  Reply With Quote
Old 12-06-2005, 14:01   #6 (permalink)
Hairy
Guest
 
Posts: n/a
Re: changed engines


"LAURIEL" <ruth_xl@yahoo.com> wrote in message
news:63934ed9984e63d6fa0e50546b37ec64@localhost.talkabouttrucks.com...
> i have a 1984 f150 straight 6. i blew a rod


I like it when you talk dirty;-)

and put a 1983 straight 6
> engine in the the truck. my problem is that it fires but won't run. the
> carbs good. the spark plugs are good. new oil. starters fine. the starter
> solenoid is fine. the battery is good. runs when fuel is dumped down
> carb. please help.
>


Definitely a fuel delivery problem. Does that carb have a filter screwed
into it? I'd disconnect the fuel line at the pump and see if it's pumping
and go from there.

Dave


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.