explorer problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-18-2005, 17:01   #1 (permalink)
airbornemarine
Guest
 
Posts: n/a
explorer problems

i have a 95 ford explorer and sometimes the car doesnt start. the
engine will crank but it just keeps cranking. usually i try a couple
more times and it starts up but most of the time it doesnt. the only
thing that will make it start is just waiting. sometimes iíll come
back in 20 minutes and it will start, sometimes it takes a day before
it will. iíve taken it to 3 mechanics and no one can tell me what the
problem is. it seems to me like the car isnt getting any gas.
sometimes when it does start after acting up, it will put a little and
then start running. i dont know if this has anything to do with it,
but it also loses RPM when iím stopped, and only then. it usually sits
at around 1000 rpm but sometimes it drops down to 500 and the car will
putt like the engines about to die. there is absolutely no pattern to
when it wont start so i have no way of preventing it.i dont know much
about cars but if anybody can tell me whats wrong with it so i can get
it fixed itíd be a lot of help.

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Ford-explo...ict128921.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=628536
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.