F150 starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-21-2005, 17:01   #1 (permalink)
Ole
Guest
 
Posts: n/a
F150 starting problem

Need some suggestions:

I have a 2002 F150 with the 4.6 engine. Last June my wife came out of a
store and the truck would turn over fast and normal but would not start.
It wouldn't fire or anything.

After letting it sit for about 45 minutes it started right and ran just
fine. I replaced the fuel pump relay with a new one thinking that it
might have just been sticking occasionally.

We have driven it over 1500 miles since that time without a single
problem until today when the same thing occurred. We let it sit for 30
to 40 minutes and it started right up and will probably run fine for
another 4 months without incident.

I'm at a loss but was wondering if anyone else ever had a similar
problem? Or what I could look for.

Thanks in advance
  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-22-2005, 00:01   #2 (permalink)
johanb
Guest
 
Posts: n/a
Re: F150 starting problem

Patskey ???????

"Theft" lite flashing ??????

try the spare key


"Ole" <ole@sealake.com> wrote in message
news:bVe6f.1870$mD2.1812@fe04.lga...
> Need some suggestions:
>
> I have a 2002 F150 with the 4.6 engine. Last June my wife came out of a
> store and the truck would turn over fast and normal but would not start.
> It wouldn't fire or anything.
>
> After letting it sit for about 45 minutes it started right and ran just
> fine. I replaced the fuel pump relay with a new one thinking that it
> might have just been sticking occasionally.
>
> We have driven it over 1500 miles since that time without a single
> problem until today when the same thing occurred. We let it sit for 30
> to 40 minutes and it started right up and will probably run fine for
> another 4 months without incident.
>
> I'm at a loss but was wondering if anyone else ever had a similar
> problem? Or what I could look for.
>
> Thanks in advance



  Reply With Quote
Old 10-22-2005, 13:01   #3 (permalink)
Ole
Guest
 
Posts: n/a
Re: F150 starting problem

johanb wrote:
> Patskey ???????
>
> "Theft" lite flashing ??????
>
> try the spare key
>
>
> "Ole" <ole@sealake.com> wrote in message
> news:bVe6f.1870$mD2.1812@fe04.lga...
>
>>Need some suggestions:
>>
>>I have a 2002 F150 with the 4.6 engine. Last June my wife came out of a
>>store and the truck would turn over fast and normal but would not start.
>> It wouldn't fire or anything.
>>
>>After letting it sit for about 45 minutes it started right and ran just
>>fine. I replaced the fuel pump relay with a new one thinking that it
>>might have just been sticking occasionally.
>>
>>We have driven it over 1500 miles since that time without a single
>>problem until today when the same thing occurred. We let it sit for 30
>>to 40 minutes and it started right up and will probably run fine for
>>another 4 months without incident.
>>
>>I'm at a loss but was wondering if anyone else ever had a similar
>>problem? Or what I could look for.
>>
>>Thanks in advance

>
>
>

The theft light does not flash when the problem occurs
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:49.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.