Help trouble shooting a cruise control servo - 95 F150 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-14-2005, 08:01   #1 (permalink)
NoMoreMrNiceGuy@gmail.com
Guest
 
Posts: n/a
Help trouble shooting a cruise control servo - 95 F150

1995 F-150
I think I've isolated the crusie malfunction in the servo. All my
lights work, no air bag light and no broke fuse that I can find. My
cruise began to fail intermittently, and now it doesn't work at all.
I'm inside the box at the end of the cable and I see nothing obviously
wrong. Is there a way to trouble shoot this part? How can I tell if
it is the problem for sure?

Norm

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.