please help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-13-2005, 22:41   #1 (permalink)
Bryan Bottorff
Guest
 
Posts: n/a
please help

hi al, i have a 95 lincoln towncar, 4.6l. i am having starting problems,
the car turned over, but doesn't start. about early january, i was
coming back from a trip, going about 5 mph, the car stalled. i pulled
over, checked all the fluids, everything was ok, i figured with it
having 120, 000 miles on it, its time for a tune up. so i replaced the
plugs, wires, both coils, air filter , oil filter, pcv. car runs great,
but intermittently, i'll jump in, turn the key, and the starter
whinnies, the fan blade spins, but doesn't start. after about 10
minutes, if that, it will fire right up. i noticed that it does this
weather the engine is hot or cold. i even tried to bang on the bottom of
the gas tank to see if its the fuel pump stuck or something but it
doesn't seem to help any. i am really starting to believe that its the
fuel pump, but not sure.. any and all assistance would be great. please
keep in mind that this is my first "ford' product that i have bought, i
don't know the tricks and secrets of the 4.6 yet.. thank you all in
advance.
~bryan~
kitt209@webtv.net


  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2005, 22:41   #2 (permalink)
Tyrone
Guest
 
Posts: n/a
Re: please help


"Bryan Bottorff" <KITT209@webtv.net> wrote in message
news:4882-42253C82-190@storefull-3334.bay.webtv.net...
> hi al, i have a 95 lincoln towncar, 4.6l. i am having starting

problems,
> the car turned over, but doesn't start.


The engine wasn't designed to run with the car turned over. Try turning
the car, right side up.


  Reply With Quote
Old 03-13-2005, 22:41   #3 (permalink)
351CJ
Guest
 
Posts: n/a
Re: please help

Tyrone wrote:
> "Bryan Bottorff" <KITT209@webtv.net> wrote in message
> news:4882-42253C82-190@storefull-3334.bay.webtv.net...
>
>>hi al, i have a 95 lincoln towncar, 4.6l. i am having starting

>
> problems,
>
>>the car turned over, but doesn't start.

>
>
> The engine wasn't designed to run with the car turned over. Try turning
> the car, right side up.
>
>

LMFAO :-)
  Reply With Quote
Old 03-13-2005, 22:41   #4 (permalink)
Steve
Guest
 
Posts: n/a
Re: please help

Do not put graphics or pictures into these newsgroups

that being said


You have to determine what is missing form the equation, Fuel or spark. So on a quick Guess id say fuel pump, Also change the fuel filter, if it's clogged up, that may solve the problem, but often they kill fuel pumps
On the electrical side, ignition module, but this is just a guess.




--
Stephen W. Hansen
ASE Certified Master Automobile Technician
ASE Undercar Specialist


  Reply With Quote
Old 03-13-2005, 22:42   #5 (permalink)
Ernie Sparks
Guest
 
Posts: n/a
Re: please help

My guess is you're probably looking for serious help. I used to have a slightly older Towncar and had the same problem. Turns out there are two or three things that could be wrong. There is a module in the distributor that begins acting up when they get older. I replaced that and, as I recall, a relay on one of the fender wells but can't possibly remember that far back. You might get in touch with a shop that deals strictly with electrical/ignition problems and get their opinion.
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.