Propane 460 problems... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-07-05, 05:01 PM
Derek P via
Posts: n/a
Propane 460 problems...

Anyone who may lockout valve and the "fuel in" hose feezes up.
This results in loss of drive in the vehicle - it will creep forward at an
idle but as soon as you touch the accelerator, it will sputter and stall. I
looked into this with some local propane mechanics and was told to replace
the lockout valve itself. I have done this. The truck seemed to be working
fine for about a week and then the same thing happened to me today coming
home from work.

Any time that this has happened to me I have had to simply wait a few minutes
then try again and everything is good again - until the next time I'm right
in the middle of Edmonton and it goes again.

Another guy said it may be the service valve or the hose itself. How can you
tell if it is the service valve, or can you for that matter without some sort
of special equipment?

Look forward to any feedback.

Message posted via
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups >
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome