Slips out of Park - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-27-2005, 16:01   #1 (permalink)
margaretsolis@yahoo.com
Guest
 
Posts: n/a
Slips out of Park

I have a 2003 Ford Explorer that when I put it in park and take my foot
off the brake it tends to jump out of park. Sometimes I am also unable
to start it in the Park position. I have to jiggle the shifter to get
it to start. It is not synched with P R D 1 2. What could be the
problem and is it expensive to fix?

Meg

  Reply With Quote
Sponsored Links
Advertisement
 
Old 09-28-2005, 15:01   #2 (permalink)
ross via CarKB.com
Guest
 
Posts: n/a
Re: Slips out of Park

It sounds like the cable that goes from the shift lever to the transmission
has slipped and gotten out of adjustment - there is an adjustment procedure,
should not take the shop too long to adjust if that is all that is wrong.

There is a "parking pawl" in the transmission that holds the tranny in park
when you move the shift lever to P - sometimes they have problems, but since
you noticed that your shift lever is out of adjustment I'm guessing that is
all that is really wrong


--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx...truck/200509/1
  Reply With Quote
Old 10-02-2005, 22:01   #3 (permalink)
liteflyer 1
Guest
 
Posts: n/a
Re: Slips out of Park

I had the same problem with my 97 f250 4wd diesel. I was all set to
try and adjust the cable at the trans but couldn't get the clip off. I
then went to my all data online manual and saw a recall notice about
the shift cable. Well the fix they had wasn't what I needed, but it
caused me to look under the dash and I found that the bracket that
attaches to the shift lever on the steering column and has the cable
attached to it was as loose as a goose. The screws had started to come
out and after I tightened everthing up it is working as good as new.


dave





On 27 Sep 2005 15:13:28 -0700, margaretsolis@yahoo.com wrote:

>I have a 2003 Ford Explorer that when I put it in park and take my foot
>off the brake it tends to jump out of park. Sometimes I am also unable
>to start it in the Park position. I have to jiggle the shifter to get
>it to start. It is not synched with P R D 1 2. What could be the
>problem and is it expensive to fix?
>
>Meg


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:58.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.