Transmission 4/3 circuit fault? E4OD - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-2005, 21:01   #1 (permalink)
ToughOldFord
Guest
 
Posts: n/a
Transmission 4/3 circuit fault? E4OD

1992 F-350 7.3L Diesel,E4OD Auto, 2WD
Just stopped going into 4th/OD. First three gears work like they
should, but 3rd is as far as it will go. Code reader says code 62
"Transmission 4/3 circuit fault." What the heck is that?
Fluid and filter service about 3 months ago. I replaced the VSS and TPS
this year to clear up some other problems. Everything was working great
'till this.
TIA

  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2005, 06:01   #2 (permalink)
Ralph E Lindberg
Guest
 
Posts: n/a
Re: Transmission 4/3 circuit fault? E4OD

In article <1128304948.995787.205020@g47g2000cwa.googlegroups.com>,
"ToughOldFord" <55Cadillac@charter.net> wrote:

> 1992 F-350 7.3L Diesel,E4OD Auto, 2WD
> Just stopped going into 4th/OD. First three gears work like they
> should, but 3rd is as far as it will go. Code reader says code 62
> "Transmission 4/3 circuit fault." What the heck is that?
> Fluid and filter service about 3 months ago. I replaced the VSS and TPS
> this year to clear up some other problems. Everything was working great
> 'till this.
> TIA
>


A quick good says... E4OD excessive converter clutch slippage -
Transmissions

--
--------------------------------------------------------
Personal e-mail is the n7bsn but at amsat.org
This posting address is a spam-trap and seldom read
RV and Camping FAQ can be found at
http://www.ralphandellen.us/rv
  Reply With Quote
Old 10-05-2005, 21:01   #3 (permalink)
ToughOldFord
Guest
 
Posts: n/a
Re: Transmission 4/3 circuit fault? E4OD

The code book says that the excessive clutch slippage is for the cars
only, that in the trucks code 62 is "Transmission 4/3 circuit fault"
I dunno, it's broke either way. Might be time to upgrade to a C6.

  Reply With Quote
Old 10-06-2005, 06:01   #4 (permalink)
Ralph E Lindberg
Guest
 
Posts: n/a
Re: Transmission 4/3 circuit fault? E4OD

In article <1128569686.306133.131520@z14g2000cwz.googlegroups.com>,
"ToughOldFord" <55Cadillac@charter.net> wrote:

> The code book says that the excessive clutch slippage is for the cars
> only, that in the trucks code 62 is "Transmission 4/3 circuit fault"
> I dunno, it's broke either way. Might be time to upgrade to a C6.


Emm... I thought a E4OD was a C6 with an electronic OD

--
--------------------------------------------------------
Personal e-mail is the n7bsn but at amsat.org
This posting address is a spam-trap and seldom read
RV and Camping FAQ can be found at
http://www.ralphandellen.us/rv
  Reply With Quote
Old 10-06-2005, 14:01   #5 (permalink)
lugnut
Guest
 
Posts: n/a
Re: Transmission 4/3 circuit fault? E4OD

On Thu, 06 Oct 2005 05:37:58 -0700, Ralph E Lindberg
<n7bsn@callsign.net> wrote:

>In article <1128569686.306133.131520@z14g2000cwz.googlegroups.com>,
> "ToughOldFord" <55Cadillac@charter.net> wrote:
>
>> The code book says that the excessive clutch slippage is for the cars
>> only, that in the trucks code 62 is "Transmission 4/3 circuit fault"
>> I dunno, it's broke either way. Might be time to upgrade to a C6.

>
> Emm... I thought a E4OD was a C6 with an electronic OD



The E4OD is based on the C6. It is a good transmission in
the updated form. IIRC, the code 62 can be generated by
excessive converter slippage or a delay in the electronics
or hydraulics. If the trans has ever been built, especially
over the past 5 or 6 years with all the updates, it is
likely a slipping converter. If this is the case and the
trans works fine otherwise, you may be able to replace the
conver and let' er rip. If you have to replace the
converter, look for one with the latest HD clutch. I have
the LUK in mine which was custom built. It locks a bit hard
but gets the job done. There are other causes of a code 62.
The electrical can be checked pretty much from the wiring
harness if you have an ATSG manual for it. You should be
able to find the manual online. I get them from the local
parts supplier for about $14 each.

Lugnut
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > USENET NewsGroups > alt.trucks.ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.