1998 Ford Contour Auto trans bucking - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-21-11, 04:40 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Posts: 2
1998 Ford Contour Auto trans bucking

I inherited my bro's controur which he never got fixed, tho he tried...It's got an intermittent slip and buck syndrome that sometimes doesn't show for a day or 2, but eventually shows up at any speed in any gear...it feels as tho it's going into neutral then slamming back into gear...he bought a USED trans position sensor and put it in, but it does the same thing. I'm thinking of getting what I hear is a updated switch and sub harness, but wanted to get some input before buying these parts which I understand are about 250.00...anyone else have this problem??? And was it the trans position sensor??? I tried reseating the PCM connector with no improvement...

fast eddie 52 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-21-11, 05:49 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: 1998 Ford Contour Auto trans bucking

The trans range (position) sensor tells the PCM what gear the selector is in. Why not take it to Autozone and they'll pull codes for free. If the engine isn't running right, the trans won't operate right either. Also, try cleaning the MAF with MAF cleaner.

Bert
Bert is offline  
post #3 of 3 (permalink) Old 01-21-11, 07:29 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Posts: 2
Re: 1998 Ford Contour Auto trans bucking

My bro did pull a code that indicated a wrong voltage on the trans position sensor, don't remember the number or exact wordage, but it apparantly set that code more than once, and set a code that I didn't decode before I reset the PCM when I reseated the connector. The car runs pretty flawlessly, except when the trans bucking rears up...
fast eddie 52 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome