1998 Ford Contour LX - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-09-10, 03:57 PM Thread Starter
Registered User
 
Join Date: May 2010
Posts: 6
confused 1998 Ford Contour LX

i have been getting the same two errors for a long time now....
P0135 p0141... i got the car about a month ago and been trying to fix it
i changed the oxygen sensor for a new one after the catalytic converter and still gives me the same two errors.... yes the other sensor before the converter seems fine
i was wondering what could be the problem? and fix?

thanks in advance....

forc0ntourguy is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-09-10, 09:19 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,316
Re: 1998 Ford Contour LX

Those codes are for the O2 sensor heating circuit in the front sensors. Check fuse #13 in the engine compartment fuse box.

Bert
Bert is offline  
post #3 of 7 (permalink) Old 05-10-10, 08:25 AM Thread Starter
Registered User
 
Join Date: May 2010
Posts: 6
Re: 1998 Ford Contour LX

what do you mean by front sensors? the sensor b4 the catalytic converter? is there more than one sensor? because i changed the one after the catalytic
someone told me that since i have my fan on direct when i turn on the switch it messes up the computer
forc0ntourguy is offline  
post #4 of 7 (permalink) Old 05-10-10, 09:17 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,316
Re: 1998 Ford Contour LX

There are 2 total. The codes are for both, one in front and one behind the cat. Maybe the heater circuit got disconnected or the fuse blew. Did you check the fuse?

Bert
Bert is offline  
post #5 of 7 (permalink) Old 05-10-10, 09:53 AM Thread Starter
Registered User
 
Join Date: May 2010
Posts: 6
Re: 1998 Ford Contour LX

where is the heater circuit connection? i checked all the fuses yesterday and all of them were fine
also if the fan is connected directly would it cause the error to happen?
i replace new the one after the cat. also when i unplugged the direct fan it gives me only one error while it is connected it gives me both errors
forc0ntourguy is offline  
post #6 of 7 (permalink) Old 05-10-10, 11:49 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,316
Re: 1998 Ford Contour LX

I don't know what too say about that without seeing the wiring that's been done. The O2 sensors hae 4 wires to them, 2 for the heater and 2 for the sense circuit.

Bert
Bert is offline  
post #7 of 7 (permalink) Old 05-10-10, 12:04 PM Thread Starter
Registered User
 
Join Date: May 2010
Posts: 6
Re: 1998 Ford Contour LX

the wires on the o2 sensors are fine i got one new after the cat and the other one seems fine so what can be the problem? can it be the first o2 sensor is malfunctioning? also my friend said it might be the relay... can that be a possible problem?
forc0ntourguy is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome