1999 Ford Contour No spark! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 10-06-10, 11:40 AM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 8
Exclamation 1999 Ford Contour No spark!

I have put in a different motor..Same motor that came out of the car... I had put a few replacement bolts on the Torq converter and it had messed up my CrankShaft Sensor... I fixed the bolts and put a new crankshaft sensor into the car. I still dont have spark... I have replaced the Camshaft and the Crankshaft sensor.. Im getting resistance of 0.5 - 1.0 Ohms on the coil pins B+ and pin1 for Coil1.. Im getting Pulse from the Crankshaft sensor and Camshaft sensor... Any ideas why I could not be getting spark? This has me bumfuzzled lol I cant think of anything else!!

MetalDude is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-06-10, 12:16 PM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 8
Re: 1999 Ford Contour No spark!

**whistles** heh
MetalDude is offline  
post #3 of 10 (permalink) Old 10-06-10, 02:16 PM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 8
Re: 1999 Ford Contour No spark!

bump
MetalDude is offline  
post #4 of 10 (permalink) Old 10-06-10, 02:23 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 1999 Ford Contour No spark!

What engine is it? Is it getting the the hertz sigal at the PCM from the Crank and cam sensors? What readings are they?

Bert
Bert is offline  
post #5 of 10 (permalink) Old 10-06-10, 03:01 PM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 8
Re: 1999 Ford Contour No spark!

It is the 2.0L Vtec DOHC. I have no idea if its getting Hertz signal or not.. I have ordered a hand held OBD2 scanner yesterday.. Im not sure if that would tell me or not.. How would i test to see that.. I just put a plug in my Crankshaft sensor and put the OHM reader to them and its spiking atleast 12ohms i believe.
MetalDude is offline  
post #6 of 10 (permalink) Old 10-06-10, 03:23 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 1999 Ford Contour No spark!

The crankshaft and camshaft pick up signals are sent direct to the PCM which
decides the proper coil pack to fire.
You can figure at cranking what the hertz should be by what it is at these speeds.
Crankshaft Pick Up:
Pin #21, wire color is white-red.
Camshaft Pick Up:
Pin #85, wire color is white-violet.
Crankshaft Pick Up Signal
Frequency At Idle 470-530 Hz
Frequency At 55 MPH 1350-1460 Hz
Camshaft Pick Up Signal
Frequency At Idle 5-7 Hz
Frequency At 55 MPH 17-21 Hz

Here's the diagram for the system.

Bert
Bert is offline  
post #7 of 10 (permalink) Old 10-06-10, 03:34 PM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 8
Re: 1999 Ford Contour No spark!

ok let me try this and ill get back to you :D Thanks bro!!
MetalDude is offline  
post #8 of 10 (permalink) Old 10-06-10, 03:41 PM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 8
Re: 1999 Ford Contour No spark!

OK do i have to do this directly from where the big cord connects TO The computer? Or just unplug it and see if its sending TO the computer... How would i do that?
MetalDude is offline  
post #9 of 10 (permalink) Old 10-06-10, 03:45 PM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 8
Re: 1999 Ford Contour No spark!

Ok, Well i went out there and I guess the Meter i have dont do Hz. Is there a specific meter i have to get?
MetalDude is offline  
post #10 of 10 (permalink) Old 10-06-10, 03:53 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 1999 Ford Contour No spark!

There are meters that read hertz but I don't know which ones. Mine is for shop use that cost $350. You don't need one that exotic. Check with Radio Shack and see if they have one.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome